[May 21] Slackware (20180508) ROCK64 | [May 18] NextCloudPi (2018_05_10) ROCK64 | [April 06] Volumio (2.390-2018-03-27) ROCK64 | [April 06] Q4OS (2.4-r3) PINE A64(+) Pinebook | [Jan 06] Arch Linux (20171225-1) PINE A64(+) Pinebook A64-LTS/SOPINE | [Jan 04] Linux (0.5.15-136) ROCK64 | [Jan 04] Android (20171204) ROCK64

Project Inspiration | Get Started | IRC Logs | Forum Rules/Policy


Ubuntu password not working
#1
The first image I loaded on my R18 LTS board was Ubuntu 16.04.3 LTS. It loads fine, but the login credentials say to use ubuntu for the username, and ubuntu again for the password.  Bu that does not work.

I tried rebooting the board several times, and I'm not a Newbie either. I expect that nobody is going to know why the passwords don't work, because support never re[plied when I asked them. 



The first two lines that come to the screen are numbers with the words Trace.Call after them. What is that about, is the image notifying someone that I am using it?  I'm not new to Linux, so that had to be added by whoever created the image.

In any case, has anyone any ideas about the Passwords for ubuntu not working?

Joe
Reply
#2
(05-15-2018, 09:01 AM)joemassimino Wrote: The first image I loaded on my R18 LTS board was Ubuntu 16.04.3 LTS. It loads fine, but the login credentials say to use ubuntu for the username, and ubuntu again for the password.  Bu that does not work.

I tried rebooting the board several times, and I'm not a Newbie either. I expect that nobody is going to know why the passwords don't work, because support never re[plied when I asked them. 



The first two lines that come to the screen are numbers with the words Trace.Call after them. What is that about, is the image notifying someone that I am using it?  I'm not new to Linux, so that had to be added by whoever created the image.

In any case, has anyone any ideas about the Passwords for ubuntu not working?

Joe

which OS image build that you used? Please provide the file name.
Reply
#3
(05-15-2018, 08:49 PM)tllim Wrote:
(05-15-2018, 09:01 AM)joemassimino Wrote: The first image I loaded on my R18 LTS board was Ubuntu 16.04.3 LTS. It loads fine, but the login credentials say to use ubuntu for the username, and ubuntu again for the password.  Bu that does not work.

I tried rebooting the board several times, and I'm not a Newbie either. I expect that nobody is going to know why the passwords don't work, because support never re[plied when I asked them. 



The first two lines that come to the screen are numbers with the words Trace.Call after them. What is that about, is the image notifying someone that I am using it?  I'm not new to Linux, so that had to be added by whoever created the image.

In any case, has anyone any ideas about the Passwords for ubuntu not working?

Joe

which OS image build that you used? Please provide the file name.

I deleted it, I told you it booted, so the image was right, since all the other files I get when I go to the R18 LTS link for files, don't boot. So Pine has a screwy web site, as it points to files that don't work on the board you get the link for. The Ubuntu I loaded had to be the only Ubuntu they made for the R18, as it was the only one that booted and gave me a login. The problem is that the passwords supplied did not work. So they need to get someone to go over the web site and make sure that the files they link customers to for the board, actually work  on the board.  As it is now, I have not found a Linx file for the R18 LTS that actually works yet. I wanted to return this board as a piece of junk, but they ignore my request and just ask me more questions.  The R18 has terrible support in every way.  I would want to load Raspbian on the board, but that is out of the question, and every other linux version i try to load  either does not boot, because it is the wrong file, or it works, but the password and username supplied with the file does not work.  I  program Arduino, I work with Raspberry pi, and I never had so many issues  in getting a board to work. The Raspberry pi might not be as powerful, but it can run circles around the Pine R18 just because it has so many operatings systems that work on it.  Pine just didn't get it, the support is what makes the board, not necessarily just the hardware.   They fell really short on support.
Reply
#4
(05-17-2018, 07:54 AM)joemassimino Wrote: I deleted it, I told you it booted, so the image was right, since all the other files I get when I go to the R18 LTS link for files, don't boot. So Pine has a screwy web site, as it points to files that don't work on the board you get the link for. The Ubuntu I loaded had to be the only Ubuntu they made for the R18, as it was the only one that booted and gave me a login. The problem is that the passwords supplied did not work. So they need to get someone to go over the web site and make sure that the files they link customers to for the board, actually work  on the board.  As it is now, I have not found a Linx file for the R18 LTS that actually works yet. I wanted to return this board as a piece of junk, but they ignore my request and just ask me more questions.  The R18 has terrible support in every way.  I would want to load Raspbian on the board, but that is out of the question, and every other linux version i try to load  either does not boot, because it is the wrong file, or it works, but the password and username supplied with the file does not work.  I  program Arduino, I work with Raspberry pi, and I never had so many issues  in getting a board to work. The Raspberry pi might not be as powerful, but it can run circles around the Pine R18 just because it has so many operatings systems that work on it.  Pine just didn't get it, the support is what makes the board, not necessarily just the hardware.   They fell really short on support.

You still have not answered the one question asked - what image did you download? - Tell us where it was on the wiki / website / where it was linked, then once everyone knows what image is being spoken about, the issue of the password may be able to identified. It is possible you have downloaded an image from ayufan's site instead, which documents the username/passwords as being pine64/pine64.

Trace.Call is probably a notification from the kernel that something crashed, and that a call trace log dump has been generated showing the functions called and resulting errors, etc.

As far as working images with the pine64 LTS - have you been downloading the correct images? You need to be using images meant for the sopine, not for the pine64 - or as stated on the wiki in red print above the list of downloads "SOPine OS images are compatible with PINE A64-LTS".
Reply
#5
I spent over an hr with you trying to have you flash Armbian's SOPine image, and you kept on telling me that you have R18 and you won't flash an A64 image despite having been told (by me and other community members) that its effectively the same SOC. Answer pfeerick's question (and actually listen to him) or otherwise this is a waste of time.
  If you manage to click this link you'll join in the IRC channel
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  How can I get a wireless dongle working on Xenial Desktop latest build Rocklobster 1 218 04-16-2018, 03:09 PM
Last Post: Rocklobster
  Software Boutique- not working Partymack711 4 199 02-17-2018, 03:25 PM
Last Post: Partymack711
  SPI on ubuntu IlyaM 2 466 02-12-2018, 04:33 AM
Last Post: IlyaM
  After flashing Ubuntu- how to get graphical desktop Partymack711 6 394 02-01-2018, 09:45 AM
Last Post: Partymack711
  (ARCHIVED) Ubuntu Xenial Image (BSP Kernel) longsleep 337 121,116 01-31-2018, 11:58 AM
Last Post: Luke
  PPTP doesnt work with ubuntu escovedo 2 1,417 08-23-2017, 09:28 AM
Last Post: gilbertotcc
Question HELP Ubuntu Mate password recovery procedure Captain Anni Hilator 5 897 08-03-2017, 03:52 PM
Last Post: Luke
  Ubuntu boot very slow with wifi driver remainder 9 1,652 08-03-2017, 07:23 AM
Last Post: victorssantos
  Recovering root access in Ubuntu Scientomancer 3 350 07-28-2017, 02:53 PM
Last Post: Scientomancer
  Pine64 2Gb Ubuntu Mono not updating and stuck petec 0 287 07-08-2017, 09:34 AM
Last Post: petec

Forum Jump:


Users browsing this thread: 1 Guest(s)