Boot Problems, LEDs lit continuously
#19
Hello,
 I'm sorry for the late feedback. I now have it with a new Samsung Micro SD card, 
a new power adapter and new USB-serial adapter. I also tried to power the ROCK64 via the GPIO ports. In all scenarios no sign of life from rock. I flashed the Micro SD cards with a USB micro SD card adapter, also directly with the Micro SD card slot in my laptop. 
I contacted the support and they will send me a new one. I thank everyone for the help, I'll get in touch when the New ROCK is here. 

Thanks again Smile


Messages In This Thread
RE: Boot Problems, LEDs lit continuously - by Facecreator - 05-13-2018, 12:07 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Rock64 u-boot for eMMC Build Error mexicanflyer 0 77 09-18-2022, 02:29 PM
Last Post: mexicanflyer
  Boot from SPI first mjnck 0 595 12-31-2021, 11:23 AM
Last Post: mjnck
  rock64, compile problems "illegal instruction", "memory fault" -> ddr_333Mhz? klausfelix 0 1,015 07-02-2021, 03:13 PM
Last Post: klausfelix
  boot hdd usb3 philipe 1 1,785 01-27-2021, 02:12 PM
Last Post: tllim
  Rock64 v2 as Openmediavault server - buffers / shutdown problems helpmerock 2 2,648 12-29-2020, 09:46 AM
Last Post: helpmerock
  rock64, compile problems "illegal instruction", "memory fault" -> ddr_333Mhz? hunderteins 10 10,510 11-17-2020, 08:00 AM
Last Post: Johannes
  Libreelec Rock64 - 4GB no boot spiker15 3 3,104 11-02-2020, 12:36 AM
Last Post: wilsonYan
  Rock64 - boot helpmerock 2 2,495 10-08-2020, 01:29 PM
Last Post: helpmerock
  No boot up after power on Whoopsadaisy 4 4,038 09-26-2020, 05:14 PM
Last Post: simonsouth
Bug u-boot (forks) status mcerveny 14 10,538 08-27-2020, 01:44 PM
Last Post: globaltree

Forum Jump:


Users browsing this thread: 1 Guest(s)