[SOLVED] stuck at emmc
(04-29-2018, 11:59 AM)dr_dre Wrote: yes i used a FTDI232 to do the job .


Ah, from your print log, it looks like your SPI Flash was corrupt. And you've since worked out how to disable the SPI flash (my apologies, I was talking about the eMMC jumper before, I missed the reference to SPI flash ;0 during boot by grounding the output from it (connecting 21 to 20)... reminds me, I have to check, 23 -> 25 *should* work also, and means you can use a standard jumper then also! Smile Did you just erase the SPI? As you can still boot from SD and eMMC if the bootloader has been written to SPI, it just doesn't work well if it's corrupt!

And btw, have a look for "Serial console cable" if you want to make your life a bit easier... it plugs directly in to the rock64 headers with no need for extra leads or exposed circuit boards. Wink

Possibly Related Threads…
Thread Author Replies Views Last Post
  Rock64 No Audio - Solved wbecks 11 13,953 03-15-2021, 03:15 PM
Last Post: lowry
  Segfault with GCC in Armbian [Solved]. ejolson 12 4,453 01-17-2021, 02:43 AM
Last Post: hexdump
  Receiving errors about eMMC (?) acasta 11 5,802 09-24-2019, 10:26 PM
Last Post: ridgarou
  USB -> eMMC is now available. Luke 15 14,577 07-27-2019, 04:27 PM
Last Post: tllim
Brick How to Write an Image to the eMMC Module Tutorial MarkHaysHarris777 55 48,686 02-06-2019, 04:02 PM
Last Post: tllim
  flash image to sd/emmc through ethernet LMM 0 853 02-04-2019, 07:36 AM
Last Post: LMM
  Card emmc Auggoncalves 2 1,299 06-25-2018, 03:20 AM
Last Post: Auggoncalves
  telnet or ssh to ROCK64 stuck LemonZou 8 4,025 06-04-2018, 05:44 PM
Last Post: pfeerick
  Debian to eMMC? Hoerli 7 3,497 05-06-2018, 05:41 PM
Last Post: pfeerick
  eMMC errors MrFawlty 8 3,068 04-02-2018, 09:33 PM
Last Post: tllim

Forum Jump:

Users browsing this thread: 1 Guest(s)