bionic 4.4.120-rockchip-aynfan-209 scp problem on large file
whenever i try to use scp to transfer a large file this happens:

sftp> put configs_all.tar.gz
Uploading configs_all.tar.gz to /home/rock64/configs_all.tar.gz
Failed to set the permissions or timestamp on the destination file: The operation was aborted because the channel closed. 
The sftp operation was aborted.

does not happen with small files

tried restarting sshd 
service sshd restart

but get same error

opened bug report on this:

Possibly Related Threads…
Thread Author Replies Views Last Post
  External hard drive problem k8Va 17 17,640 03-09-2021, 02:31 PM
Last Post: calinb
  Arch Linux Arm - external RTC problem max 1 2,231 08-17-2020, 10:35 AM
Last Post: max
  Read-only problem mikedhoore 5 5,253 07-14-2020, 11:41 AM
Last Post: zein
Question bluetooth rock64 problem deta 3 3,803 05-06-2020, 11:29 PM
Last Post: deta
  armbian / bionic - hdmi to vga not functioning on newer5.4 kapqa 1 2,249 03-31-2020, 07:19 PM
Last Post: tllim
  need a dts file to set some pins as pulldown interrupts in kernel using a DTO dkebler 0 1,559 02-05-2020, 10:58 PM
Last Post: dkebler
  Fedora 31 crosscompilation fdt problem mimics debian 888789 kf5zmi 2 3,078 01-20-2020, 12:25 PM
Last Post: kf5zmi
Bug mpph264enc output doesn't work on bionic rompelstompel 11 12,809 11-15-2019, 10:00 AM
Last Post: gounthar
  Owncloud installation on Ubuntu Bionic Count Omega 9 8,159 07-19-2019, 03:54 AM
Last Post: stuartiannaylor
  ROCK64 Kernel compilation problem cao 0 2,008 01-21-2019, 01:21 AM
Last Post: cao

Forum Jump:

Users browsing this thread: 1 Guest(s)