[June 25] Stock Android 8.1 ROCK64 | [June 19] Armbian (5.42) ROCK64 | [June 19] Armbian (5.38) PINE A64(+) / PINE A64-LTS / SOPINE | [June 19] motionEyeOS (20180224) PINE A64(+) | [June 19] Armbian (5.46) Pinebook | [June 06] Bionic LXDE (0.6.44-239) ROCK64 | Bionic Minimal (0.6.44-239) ROCK64 | [June 06] Debian Stretch Minimal (0.6.44-239) ROCK64 | [June 06] Jessie OpenMediaVault (0.6.44-239) ROCK64

Project Inspiration | Get Started | IRC Logs | Forum Rules/Policy


openwrt
#1
when open ssh?waiting........
Reply
#2
(02-19-2018, 08:39 PM)tinysun Wrote: when open ssh?waiting........

I meet up with Zoobab, openWRT maintainer, at FOSDEM and he mentioned that openWRT for Pine A64 will be released soon, keep my finger crossed.
Reply
#3
waiting........
Reply
#4
Hi Guys,

I was wondering if some of you already got OpenWRT up and running. I have OpenWRT installed on a microSD, put it in the PINE and plugged in the power. Then i connected my laptop to the LAN port of the PINE and then tried to connect to the web interface using 192.168.1.1 but that didnt work. So I tried to connect to the PINE using Putty and that did work. I found a video on youtube that showed how to enable the web interface with Putty but for that it seems like you need to download a updated package. I tried conneting the PINE to internet on the LAN port but than I cant connect with Putty to configure. So i was hoping you guys can point me in the right direction.

Thanks in advance!
Reply
#5
(07-09-2018, 10:43 AM)Sander Wrote: Hi Guys,

I was wondering if some of you already got OpenWRT up and running. I have OpenWRT installed on a microSD, put it in the PINE and plugged in the power. Then i connected my laptop to the LAN port of the PINE and then tried to connect to the web interface using 192.168.1.1 but that didnt work. So I tried to connect to the PINE using Putty and that did work. I found a video on youtube that showed how to enable the web interface with Putty but for that it seems like you need to download a updated package. I tried conneting the PINE to internet on the LAN port but than I cant connect with Putty to configure. So i was hoping you guys can point me in the right direction.

Thanks in advance!

Hello Sander,

Nice to know you are experimenting with OpenWRT. If LAN doesn't work do you happen to have the Wireless\Bluetooth module for Pine64?
You can buy this from the online shop. I'm guessing it may work. It works on my Armbian without issues and also on Android.

Regards,
Korrupted
Reply
#6
@vinodmenon80. Thanks for you reply,

Yes I do have the wireless/bluetooth module. But when configuring OpenWRT it doesn't seem to recognize the wireless module. So I was really hoping someone here already had OpenWRT up and running.

Kind regards,
Sander
Reply
#7
(07-13-2018, 12:17 PM)Sander Wrote: @vinodmenon80. Thanks for you reply,

Yes I do have the wireless/bluetooth module. But when configuring OpenWRT it doesn't seem to recognize the wireless module. So I was really hoping someone here already had OpenWRT up and running.

Kind regards,
Sander

There are several developers work on OpenWRT, you can explore on below link:

https://openwrt.org/toh/hwdata/pine64/pine64_sopine_a64
Reply
#8
(07-14-2018, 11:52 AM)tllim Wrote:
(07-13-2018, 12:17 PM)Sander Wrote: @vinodmenon80. Thanks for you reply,

Yes I do have the wireless/bluetooth module. But when configuring OpenWRT it doesn't seem to recognize the wireless module. So I was really hoping someone here already had OpenWRT up and running.

Kind regards,
Sander

There are several developers work on OpenWRT, you can explore on below link:

https://openwrt.org/toh/hwdata/pine64/pine64_sopine_a64

Thank you for your reply. So if I understand correctly PINE64 is noy fully supported yet, but developers are working on it.
Reply
#9
(07-09-2018, 10:43 AM)Sander Wrote: Hi Guys,

I was wondering if some of you already got OpenWRT up and running. I have OpenWRT installed on a microSD, put it in the PINE and plugged in the power. Then i connected my laptop to the LAN port of the PINE and then tried to connect to the web interface using 192.168.1.1 but that didnt work. So I tried to connect to the PINE using Putty and that did work. I found a video on youtube that showed how to enable the web interface with Putty but for that it seems like you need to download a updated package. I tried conneting the PINE to internet on the LAN port but than I cant connect with Putty to configure. So i was hoping you guys can point me in the right direction.

Thanks in advance!

I am working on openwrt as well. What I did is that I used the serial console they sell.  I don't think their WiFi module is supported yet. However, I use a USB Wifi module that has a driver on openwrt and it works fine.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  OpenWRT installation guide Sander 0 53 07-09-2018, 09:42 AM
Last Post: Sander
  need help, looking to setup NAS server over OpenWRT subbu 0 45 05-26-2018, 07:48 AM
Last Post: subbu
  OpenWRT supports ARMv8 - arm64, u-boot problem? rgdonato 4 1,018 03-20-2017, 03:59 PM
Last Post: rgdonato

Forum Jump:


Users browsing this thread: 1 Guest(s)