New EMMC module not working
#1
I recently ordered 3 EMMC modules from the Pine64 store. Two of the modules work fine, but the third does not work. It is not not recognized by my computer. I am using the official Pine64 EMMC adapter.

How do I go about getting the defective EMMC card replaced?

Thanks!


Sent from my iPad using Tapatalk
  Reply
#2
(02-02-2018, 08:49 PM)jsfrederick Wrote: I recently ordered 3 EMMC modules from the Pine64 store.  Two of the modules work fine, but the third does not work.  It is not not recognized by my computer.  I am using the official Pine64 EMMC adapter.

How do I go about getting the defective EMMC card replaced?

Thanks!


Sent from my iPad using Tapatalk

I'm also experiencing this issue and am wondering the same about replacing a bad emmc.

I had ordered two pine64 emmc to usb adapters, and two 64gb emmc cards, one flashed fine using etcher, but the other does not. I've tried both adapters with no success. Seems to fail between 5-22% flashing progress, speed decreases until 0 bytes/sec written and then just disconnects the drive. Also tried win32 disk imager with no success.

FWIW - I went through the motions to "clean" the disk with diskpart, and then proceeded to do a Low-Level Format (not quick format) upon which I'm able to see free space on the card again, but the issue with flashing persists.
  Reply
#3
(02-02-2018, 08:49 PM)jsfrederick Wrote: I recently ordered 3 EMMC modules from the Pine64 store.  Two of the modules work fine, but the third does not work.  It is not not recognized by my computer.  I am using the official Pine64 EMMC adapter.

How do I go about getting the defective EMMC card replaced?

Thanks!


Sent from my iPad using Tapatalk

My issue actually seems like it isn't necessarily a bad emmc card, but both usb adapters I ordered from the Pine64 store had seemingly gone bad. I must have gotten lucky in flashing my first emmc. It's quite possible that yours also went bad, jsfrederick. The quality control on them doesn't seem to be too good if two of mine failed, and I've been reading across this forum that it isn't the first time it's happened to anyone.

I ordered this combination which worked without any issue on my first re-attempt with the card I thought was bad:
https://www.amazon.com/gp/product/B009D79VH4/
https://www.amazon.com/gp/product/B01LHJ2O38/

Just a hint if you do order the above, the emmc card snaps in sticking out/facing away from the emmc adapter module it plugs into.
  Reply
#4
If you believe to received bad eMMC module or USB adapter for eMMC module, please file a support ticket at http://support.pine64.org
  Reply
#5
Thank you TL. I will do that.


Sent from my iPad using Tapatalk
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  pine64 usb2 emmc reader with odroid module nivex 1 139 03-30-2020, 04:27 PM
Last Post: nivex
  eMMC question __alec 1 125 03-14-2020, 10:03 AM
Last Post: __alec
  sopine module with rk3399? fentavius 0 128 08-15-2019, 08:06 AM
Last Post: fentavius
  eMMC malware burp 6 616 06-13-2019, 07:24 PM
Last Post: tllim
  fight stick module? mani 1 209 05-31-2019, 01:49 PM
Last Post: Beta-Barrel
  Forum Update not working with Tapatalk jsfrederick 6 603 05-31-2019, 06:36 AM
Last Post: Luke
  Some problems with kernel module und device tree.. Osiander 0 485 05-14-2018, 02:32 AM
Last Post: Osiander
  eMMC with Pine64 512K burningkrome 4 644 01-05-2018, 11:19 AM
Last Post: tllim

Forum Jump:


Users browsing this thread: 1 Guest(s)