For those with PhoenixCard "Error" during Burn
while trying to burn Android or RemixOS images to my SD card I encountered the problem, that the "Burn" process in PhoenixCard canceled at random points during the burn process, with just saying "Error" in the log. This could happen right after formatting, or it could burn some steps and then cancel. Hitting Burn multiple times could lead to different points of "Error".

One method that did work out for me in the end was the one described by user "Wurstbrot" in this thread of the forums:

Quote:Hi there,
I'm using a Laptop with Windows 8.1 with in-built card reader and had the same Problem burning an image and stumbled upon a pretty easy solution:

First you have to format your sd-card with sd-formatter (hint (Keex): SD Card Formatter), method full erase and format size adjustment ON. Thats in case you tried several Android installs, obviously there remain some leftovers.

Then turn on PhoenixCard (V310_20130618), select method "Startup" and press format.
Then you press "burn" and then.... Usually in 19 out of 20 tries I get an error.

Now here is the catch: when you get the error, eject the sd-card. Wait a few seconds till it says
"No drive present" or such, then Re-enter the card and hit "Burn"....
This time it will perform perfectly.

I've tried this several times now and it works everytime!

Hope I could save somebody some time,

  • (Last resort, shouldn't be necessary): Perform complete card clean with Diskpart, as described below)
  • (Optional: Format SD Card using SD Card Formatter (if it says that Full Erase wasn't supported for your card and instead did Quick Format, don't worry))
  • Start PhoenixCard (version 3.10 on Pine64 Downloads page works)
  • Select correct drive letter and image
  • Select "Startup" method
  • Click Burn (not format to normal!)
  • Wait for error
  • Leave PhoenixCard running, and pull out the SD card from the computer (i pulled out the card from my reader, not the whole reader)
  • Wait for PhoenixCard to say "No devices found" or similar. Usually happens instantaneously. If nothing happens, start again at the top and try pulling the whole reader instead.
  • Push the card/reader back into the reader/PC
  • Select correct drive letter
  • Click burn.
This time it should perform the Burn process successfully. I personally had no luck whatsoever, tried multiple readers and images, but this worked on the first try. I tested it with the RemixOS image "pine64_B2016022702_1000MB_LAN.img". The OS started successfully on the Pine64+ 2 GB.

I am running Win10 64bit. I did not use any compatibility modes or something along those lines.

Edit. For when it doesn't work:
I noticed that it doesn't work directly every time. Here is what MAY help:

Perform complete clean of the SD card using Diskpart
  • Be careful! You may damage the system if you select the wrong disk to work on!
  • Seriously: Select the wrong disk to work on and you will wipe your system or data HDD partition!
  • Windows Key+R (Run program) -> Diskpart (possibly accept UAC)
  • In the shell type in: list disk <enter> (always hit enter at the end)
  • Find the number of the disk that is the SD card (usually one of the last, e.g. check the size)
  • Type in: select disk 3 (instead of 3 the number you found)
  • Type in "list disk" again, just to make sure: the active disk (aka the one that is to be cleaned) is marked with a *. Make SURE it is the SD card. All data on it will be wiped relentlessly and with no remorse. If you select your normal HDD, you will loose all data on it!!
  • Type in: clean
  • Type in: create partition primary
  • Close the shell
The continue with the steps above.

Andrew2 pointed out, that you could run into problems with this method, because the PhoenixCard errors are probably related to faulty read/write processes during the flash and you can end up with errors on the card.

(04-04-2016, 04:23 AM)Andrew2 Wrote: Then: Phoenix Card has some built-in checks relying on checksumming to verify whether some parts have been written correctly (does not apply to the largest part unfortunately). In case Phoenix Card throws errors then this is a sign of data corruption maybe caused by a bad (faulty or counterfeit) SD card or an SD card reader starting to corrupt data (well known problem with some USB readers that start to overheat and corrupt data after a certain amount of constant writing --> use USB2.0 when first connected to USB3.0, check the whole setup with one of the two tools below).

Messages In This Thread
For those with PhoenixCard "Error" during Burn - by Keex - 04-03-2016, 05:06 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  PBP Debian 11 GRUB install error zlth 2 2,158 11-18-2022, 07:42 AM
Last Post: zlth
  Invalid package error in Manjaro-ARM? Easy fix 98cwitr 0 1,672 05-23-2022, 08:49 AM
Last Post: 98cwitr
Information Booting Ubuntu stops with 16 error messages clawinus 0 2,699 11-05-2016, 03:45 PM
Last Post: clawinus
  SD card burn img size problems stephen0205 17 24,217 09-22-2016, 06:28 AM
Last Post: tkaiser
  Image Burn Issue and Power Auto Off Issue Mohit B 3 6,389 08-02-2016, 09:35 AM
Last Post: MarkHaysHarris777
  Script Not Found error using PhoenixCard Ghost 4 21,293 07-16-2016, 08:01 PM
Last Post: Ghost
  Error formatting Memory Card Astondb5 10 16,153 07-06-2016, 07:31 PM
Last Post: jamesread90

Forum Jump:

Users browsing this thread: 1 Guest(s)