Is Plex on any of the images?
#1
I've seen mention that some have run Plex, but I can't figure out which image they are referring to.  Is it available?
#2
No, you have to install it yourself. Only Kodi is available, but i wouldn't recommend it right now.. If you install plex, leave feedback.

Trimis de pe al meu Nexus 6 folosind Tapatalk
#3
I got the plex from this version. The "64-99".
https://github.com/ayufan-rock64/android.../tag/0.3.6
#4
(10-03-2017, 11:38 AM)skyway Wrote: No, you have to install it yourself. Only Kodi is available, but i wouldn't recommend it right now.. If you install plex, leave feedback.

Trimis de pe al meu Nexus 6 folosind Tapatalk

Leaving feedback of my experience.  I tried several different OS images before I finally got one to work with Plex, but it turned out to be actually very easy once I used the right image.  I flashed the latest Artful armhf test build by Auyfan, then just apt-get update, apt-get install plexmediaserver-installer, and it worked flawlessly.  In a web browser, open https://[rock64_ip_address]:32400/manage to access the web interface.  I also needed to apt-get install ntfs-3g to mount my ntfs hard drive as writable.

I was also able to install Oracle Java 8 from the existing repos and openhab using the Ubuntu instructions on the openhab website.
#5
The best is to use `openmediavault/armhf`. It has Plex easy to install via Web panel.
Homepage: https://ayufan.eu

Releases:
Rock/Pro 64/Pinebook Pro: LinuxChromium OS
So/Pine A64/Pinebook: LinuxAndroid 6.0Android 7.1

Buy me a Beer
#6
(10-16-2017, 03:32 AM)ayufan Wrote: The best is to use `openmediavault/armhf`. It has Plex easy to install via Web panel.

I've installed OMV then enabled OMV-Extras For Plex repo then i tried installing the Plex Plugin but i get this 
Code:
The following packages have unmet dependencies:
openmediavault-plexmediaserver : Depends: plexmediaserver but it is not installable or
                                          plexmediaserver-installer but it is not installable
E: Unable to correct problems, you have held broken packages.
<<< *************************************
#7
(12-28-2017, 01:04 PM)Jxck Wrote:
(10-16-2017, 03:32 AM)ayufan Wrote: The best is to use `openmediavault/armhf`. It has Plex easy to install via Web panel.

I've installed OMV then enabled OMV-Extras For Plex repo then i tried installing the Plex Plugin but i get this 
Code:
The following packages have unmet dependencies:
openmediavault-plexmediaserver : Depends: plexmediaserver but it is not installable or
                                          plexmediaserver-installer but it is not installable
E: Unable to correct problems, you have held broken packages.
<<< *************************************
I've figured it out i didn't need to enable the repo and i tried it worked!


Possibly Related Threads…
Thread Author Replies Views Last Post
  Rock64-4gb,Armbian Debian Stretch: Plex, Radarr, NZBGet and Sickchill WOW Baracuda2 1 1,499 02-27-2019, 03:34 PM
Last Post: Luke
  Archive of past Rock64 Linux Images? wbecks 3 1,732 01-03-2018, 05:24 PM
Last Post: dkryder

Forum Jump:


Users browsing this thread: 1 Guest(s)