Think my board is DoA??
#1
Hi all,

just got my new ROCK 64 4GB in today, along with 2 PoE adapters and a 64GB eMMC module.  Was all excited so to first test I put Debian Stretch on a 16GB microSD card, inserted the card, connected the PoE adapter to my ROCK64 (ethernet, then the 3.5mm barrel jack), and then connected the PoE adapter to an ethernet cable connected to my Dell X1026P PoE switch (802.3af compliant, possibly 802.3at compliant...not sure).  I get a yellow light on the PoE adapter (I assume the yellow light is link connectivity) then it fades out.  About every 60 seconds (assuming I leave it connected), it comes back on then goes off.  I never get any lights on the ROCK64 board itself.  Nothing, nada.  Try the second PoE adapter I have (both ordered from the Pine store), and it does the exact same thing.

So I've got a oDroid XU4 running that has a 5V/4A adapter with a 5.5mm barrel jack.  I have a few 5.5mm to 3.5mm adapters, so I try one of those with this PSU connecting to the ROCK64 (with the microSD card inserted), and nothing.  Unplug, remove the microSD, plug it back to the PSU.  Nothing.  Swap the 5.5mm to 3.5mm adapter with another, and nothing.

I've tried several things, but am not seeing any LED's on the board light up.  Ugh.  I've mashed the power, reset, and recovery buttons hoping to do something, but still nothing.

I'm guessing my board is DoA?  Anything else I can try?  Have there been reports of DoA boards or do I just have crappy luck?  Totally not looking forward to waiting another 2 weeks to play with one of these, assuming I have to have a replacement sent.  Come on, surely there is something else I can try?
  Reply
#2
you might want to login to rock64 channel on the chat. that will be the best avenue for immediate feedback from those who know the most.
  Reply
#3
(09-25-2017, 10:52 AM)dkryder Wrote: you might want to login to rock64 channel on the chat. that will be the best avenue for immediate feedback from those who know the most.

Assuming you mean the IRC, I posted in there prior to this forum post. I've also created a support ticket, in case I need to get that ball rolling.
  Reply
#4
(09-25-2017, 11:44 AM)tycoonbob Wrote:
(09-25-2017, 10:52 AM)dkryder Wrote: you might want to login to rock64 channel on the chat. that will be the best avenue for immediate feedback from those who know the most.

Assuming you mean the IRC, I posted in there prior to this forum post.  I've also created a support ticket, in case I need to get that ball rolling.


The Rock64 power adapter is 5v (center) and ground on the shield.   Make sure your Druid PSU is 5v+ center.

If nothing lights up, I would suspect the power adapter first.  If you know you have a good power adapter , then the board is most likely dead.  

Dodgy
marcushh777    Cool

please join us for a chat @  irc.pine64.xyz:6667   or ssl  irc.pine64.xyz:6697

( I regret that I am not able to respond to personal messages;  let's meet on irc! )
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Rock64 board seems defective, how to confirm? Josk 1 71 08-15-2019, 08:24 PM
Last Post: tllim
  My other media board packed it in. Help? thatguyyouknowtheone 0 146 01-15-2019, 06:55 PM
Last Post: thatguyyouknowtheone
  Solder on board isegals 2 372 03-29-2018, 09:36 PM
Last Post: pfeerick
  ROS on Rock64 board? DrPop 3 975 11-14-2017, 10:42 PM
Last Post: tllim
  Rock64 4K new board; test burn-in MarkHaysHarris777 12 3,431 09-15-2017, 11:21 PM
Last Post: stuartiannaylor
  Provide Boot Jumpers for the Rock64 Board MarkHaysHarris777 3 1,023 08-23-2017, 09:24 PM
Last Post: zoogoober
  How do you plan to use your board? KryPtAlIvIaN 20 2,614 08-10-2017, 10:35 PM
Last Post: Brainy142
  Congrats on the new board launch TL! KryPtAlIvIaN 5 723 07-12-2017, 06:29 PM
Last Post: tllim

Forum Jump:


Users browsing this thread: 1 Guest(s)