Bad EMMC
#21
1- boot stable version from sd card using pine installer.
2- sudo ./pine64_update_kernel.sh 0.7.19
sudo ./pine64_update_uboot.sh 0.7.19
sudo ./pine64_update_package.sh 0.7.19
3- reboot
4- pine64_install_to_emmc.sh xenial-mate 0.7.19

I find the yellow brick path to OZ :-P
#22
(10-16-2017, 01:59 AM)ayufan Wrote: Thanks jbk on helping to figure out how we should fix that Smile

Once you run Pinebook, try to edit `/boot/uEnv.txt` and enable `emmc_compat=150mhz` mode which bumps the eMMC performance from usual 80MB/s to around 120MB/s.

This fix also helps with 16GB/32GB performance.

I tried 150 MHz and it is faster, from about 75 to more than 100 MB/s. Can I try 200 Mhz on stock eMMc?
#23
You can try, but it didn't work for me stable.
Homepage: https://ayufan.eu

Releases:
Rock/Pro 64/Pinebook Pro: LinuxChromium OS
So/Pine A64/Pinebook: LinuxAndroid 6.0Android 7.1

Buy me a Beer
#24
It does not boot with this settings, it does not go after initial Pinebook logo.

It does not recognize other values except 150 and 200?
#25
Nope. The default is 100MHz, and on Pinebook it seems that 150MHz is working correctly.
Homepage: https://ayufan.eu

Releases:
Rock/Pro 64/Pinebook Pro: LinuxChromium OS
So/Pine A64/Pinebook: LinuxAndroid 6.0Android 7.1

Buy me a Beer
#26
(10-17-2017, 02:55 AM)erchache2000 Wrote: 1- boot stable version from sd card using pine installer.
2- sudo ./pine64_update_kernel.sh 0.7.19
sudo ./pine64_update_uboot.sh 0.7.19
sudo ./pine64_update_package.sh 0.7.19
3- reboot
4- pine64_install_to_emmc.sh xenial-mate 0.7.19

I find the yellow brick path to OZ :-P

hello erchache2000 i have the same problem with the emmc64Gb and I am not able to install the OS on it. I boot with SD and Pinebook tells me that it does not detect the emmc, I have tried with the old 16Gb and it works perfectly. Could you help me?

Thank you.
#27
(11-29-2017, 06:57 AM)jcmartint Wrote:
(10-17-2017, 02:55 AM)erchache2000 Wrote: 1- boot stable version from sd card using pine installer.
2- sudo ./pine64_update_kernel.sh 0.7.19
sudo ./pine64_update_uboot.sh 0.7.19
sudo ./pine64_update_package.sh 0.7.19
3- reboot
4- pine64_install_to_emmc.sh xenial-mate 0.7.19

I find the yellow brick path to OZ :-P

hello erchache2000 i have the same problem with the emmc64Gb and I am not able to install the OS on it. I boot with SD and Pinebook tells me that it does not detect the emmc, I have tried with the old 16Gb and it works perfectly. Could you help me?

Thank you.

This issue has been resolved on new OS build release. The new eMMC module is 5.1 type and not recognize by old OS build. Please using PINE64 installer download new OS build and retry again.
#28
There is no way to keep existing i3 setup and all packages what I installed to move to new emmc module?
----------
Sign to my Telegram channel ❤️
#29
(11-29-2017, 06:57 AM)jcmartint Wrote:
(10-17-2017, 02:55 AM)erchache2000 Wrote: 1- boot stable version from sd card using pine installer.
2- sudo ./pine64_update_kernel.sh 0.7.19
sudo ./pine64_update_uboot.sh 0.7.19
sudo ./pine64_update_package.sh 0.7.19
3- reboot
4- pine64_install_to_emmc.sh xenial-mate 0.7.19

I find the yellow brick path to OZ :-P

hello erchache2000 i have the same problem with the emmc64Gb and I am not able to install the OS on it. I boot with SD and Pinebook tells me that it does not detect the emmc, I have tried with the old 16Gb and it works perfectly. Could you help me?

Thank you.

You need to boot from SD card, and upgrade SD card before install to emmc.

SD card has stable version and you need to upgrade to 0.7.19 to get emmc correctly.
#30
(12-08-2017, 03:42 AM)erchache2000 Wrote:
(11-29-2017, 06:57 AM)jcmartint Wrote:
(10-17-2017, 02:55 AM)erchache2000 Wrote: 1- boot stable version from sd card using pine installer.
2- sudo ./pine64_update_kernel.sh 0.7.19
sudo ./pine64_update_uboot.sh 0.7.19
sudo ./pine64_update_package.sh 0.7.19
3- reboot
4- pine64_install_to_emmc.sh xenial-mate 0.7.19

I find the yellow brick path to OZ :-P

hello erchache2000 i have the same problem with the emmc64Gb and I am not able to install the OS on it. I boot with SD and Pinebook tells me that it does not detect the emmc, I have tried with the old 16Gb and it works perfectly. Could you help me?

Thank you.

You need to boot from SD card, and upgrade SD card before install to emmc.

SD card has stable version and you need to upgrade to 0.7.19 to get emmc correctly.

Thanks a lot!!! I also see the light!!!!


Possibly Related Threads…
Thread Author Replies Views Last Post
  How to write image to emmc module on the pinebook eclay 16 16,478 06-11-2020, 03:03 PM
Last Post: jezek
  EU Shop for spare parts/eMMC? Noxmiles 4 2,660 07-05-2019, 03:16 PM
Last Post: soupbowl
  how to install emmc in just arrived pinebook dkebler 11 14,054 06-13-2019, 01:13 AM
Last Post: zk1sps
  eMMC replacement problems. frank-zappa 3 1,626 01-08-2019, 04:35 AM
Last Post: frank-zappa
  Bad eMMC? sundog 2 1,287 11-20-2018, 09:37 AM
Last Post: sundog
  Pinebook accessories (emmc usb card) RockPro64Newbie 0 822 09-11-2018, 07:19 PM
Last Post: RockPro64Newbie
  emmc upgrade Erik 1 1,452 10-23-2017, 08:17 AM
Last Post: erchache2000
  Most fastest emmc on the market? shirman 0 927 08-31-2017, 08:03 AM
Last Post: shirman
  3rd party eMMC? FM radio? skot 6 2,626 08-11-2017, 04:24 PM
Last Post: skot
  emmc upgrade eclay 3 2,147 06-26-2017, 05:47 PM
Last Post: zer0sig

Forum Jump:


Users browsing this thread: 1 Guest(s)