[Jan 06] Arch Linux (20171225-1) PINE A64(+) Pinebook A64-LTS/SOPINE | [Jan 04] Linux (0.5.15-136) ROCK64 | [Jan 04] Android (20171204) ROCK64 | [Dec 22] Stretch Mate (0.5.15-136-20171222) ROCK64 | [Dec 21] openHAB 2 (v1.4) PINE A64(+) | [Dec 11] Volumio (2.315) PINE A64(+) A64-LTS/SOPINE | [Dec 11] Armbian (5.35) PINE A64(+) Pinebook A64-LTS/SOPINE | [Dec 8] OpenMediaVault (0.5.15-136) ROCK64

Getting Started | Visit the WIKI | IRC Logs | Forum Rules/Policy


Linux Images (ROCK64)
#91
ayufan has been building some that work. Jessie at 5.15.130 works ok,

His dl address is somewhere in this form, probably more than once.

Cheers, Gene83
Reply
#92
https://github.com/ayufan-rock64/linux-build
Look for the "Releases" section,
latest stable = 0.5.15 actually, stable (mostly)
pre-release = 0.6.20, in heavy testing, with several bugs, some are nasty atm, like not having hdmi at all, you get ssh tho (but im not sure if this one is solved, i saw some commit recently about hdmi)
and btw im using his ubuntu minimal 0.5.15 and working pretty stable with several dockers
Reply
#93
I've built up on the -136 stretch release but am having trouble making a shrunken copy like ayufan and raspian supply.

I killed udev by editing its rules to ignore /dev/sdd, so gparted could shrink the last partition without it getting remounted under gparted.

I thought, but I just dd'd 8Gb of it to a file, gparted shows about 4Gb used, and wrote that to another sd-card. As far as gparted is concerned, the copy is a blank card. This is getting frustrating. WTF am I doing wrong?

Not that I am impressed with gparted's error messages. It does not tell you on screen why it failed, you have to save the details, and wade thru kilobytes of html to find out the partition you unmounted, has been automounted even if gparted supposedly has a lock on it.

udev strikes again. My file copy has some data in it early on, but there is no way to scan thru an 8Gb file with khexedit yet this year. Or even the next. Where the heck is a scroll bar when you need it?

Is there another hex editor that does have a functioning scroll bar, or at least a working down arrow?
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  ROCK64 works for me rabinnh 2 157 02-11-2018, 05:22 PM
Last Post: jebivetar
Brick Mate Kiosk Problem on Rock64 RocknKiosks 1 142 02-11-2018, 05:01 PM
Last Post: RocknKiosks
  Rock64 doesn't boot artocignus 13 832 02-10-2018, 11:27 PM
Last Post: valdiks
Smile First Lakka image for Rock64! Luke 29 2,597 02-10-2018, 03:07 AM
Last Post: Luke
  Apps under linux Sgrisafi 2 178 02-07-2018, 03:35 PM
Last Post: elatllat
  Error when installing some packages - Installing new rk3328-rock64.dtb. msg thewonderer 0 79 02-07-2018, 05:22 AM
Last Post: thewonderer
  Im having weird crashes on a new rock64 [solved] Trash_Can_Man 4 255 02-06-2018, 04:06 AM
Last Post: a1w.ca
  Volumio on Rock64 gkkpch 11 2,111 01-30-2018, 08:31 PM
Last Post: tnweaver
  Rock64 0.6.x ayufan images matteobp 28 2,961 01-29-2018, 09:41 PM
Last Post: thewonderer
  Ubuntu rock64 electron install NYRANGERS423 0 187 01-28-2018, 01:39 AM
Last Post: NYRANGERS423

Forum Jump:


Users browsing this thread: 3 Guest(s)