Disable pinch-to-zoom in chromium
Getting only --disable-pinch in there, and not --enable-pinch requires some tweaking. However, it doesn't help on the pinebook.
I've tried 

chromium-browser --disable-pinch %U

Output of htop:
/usr/lib/chromium-browser/chromium-browser --enable-pinch --disable-pinch

Still not working, does anyone have any idea? As a side note, is the two finger zoom being emulated in the hardware (ctrl + +), at the kernel level or in the software? possible to completely disable it?
that's weird that you're still getting both flags... how did you make the change?

it is in hardware. I am hoping for some kind of hw register we could tweak or something. @Mark you seem to work for pine, can you help us get documentation for the H2168 controller?
Just from the terminal

chromium-browser --disable-pinch %U
Try to do this:
Open chrome://flags/#touch-events and disable it - will it help?
(08-30-2017, 11:07 PM)machinehum Wrote: Just from the terminal

chromium-browser --disable-pinch %U

if you just run chromium-browser you are running a script which adds the --enable-pinch flag. The real binary is buried in /usr/lib/. Open /usr/bin/chromium-browser with a text editor, you'll see what's going on

Possibly Related Threads…
Thread Author Replies Views Last Post
  Chromium OS? Devilotx 4 6,160 01-31-2019, 03:19 AM
Last Post: soupbowl
Music Problems using Spotify Web version because DRM (Firefox & Chromium) Ekkaia 6 6,595 09-07-2018, 02:23 AM
Last Post: JerrySmith1021
  Disable Bottom Part of Touchpad (where the buttons are)? dahni 1 2,409 09-28-2017, 12:46 AM
Last Post: dahni
  Installing VS Code (& Chromium) Prophesi 21 22,061 09-13-2017, 03:27 PM
Last Post: DigitalStefan
  Chromium for Q4OS q4osteam 0 2,043 06-21-2017, 08:09 AM
Last Post: q4osteam

Forum Jump:

Users browsing this thread: 1 Guest(s)