How to write image to emmc module on the pinebook
#11
(06-29-2017, 10:07 AM)Luke Wrote: I gave a complete step by step on how to flash an image to eMMC (the easy way) in this post 

edit: ... and in this post...

edit 2: so I will sticky this post in hope of others seeing it before asking the same question Wink

ah ha, looks like the "select pinebook" option is what im missing. didn't realize that part at the top was a dropdown!
as always when you bang your head against something, you are just making yourself dumber, haha

thanks!
  Reply
#12
I have almost made this mistake a few times, but I catch it once I realize that there are many more options for the older, more developer-tested PINE A64+.
------
it doesn't get happy
it doesn't get sad
it just runs programs
  Reply
#13
A big thanks to everyone involved in producing the Pinebook images;  

... finally got my Pinebook backed up last night and successfully upgraded it to 0.6.2 early this morning with no real difficulties;  thanks again!

Now its off to the office (Caribou Coffee House) to put it through its paces !

Big Grin
marcushh777    Cool

please join us for a chat @  irc.pine64.xyz:6667   or ssl  irc.pine64.xyz:6697

( I regret that I am not able to respond to personal messages;  let's meet on irc! )
  Reply
#14
Hello everyone !

No matter what I try I am unable to boot a Linux image on freshly arrived Pinebook. Right after it arrived I build in the 64GB eMMC (did not event boot from the original 16GB). After I charged the Pinebook for several hours it started with an Android image.

I downloaded the Pine64 Installer and followed the steps as described here but the Pinebook newer boots from the card. After start/reboot the Pine logo appears and after a while the android boot animation start to run on the screen. Did I miss something ? Do I need to press any button on start something ?

As far I tried following images:
xenial-mate-pinebook-bspkernel-0.5.5-65.img.xz
xenial-mate-pinebook-bspkernel-0.7.2-83.img.xz

and the build 0.5.2-59 from the Pine64 Installer selection.

I tried a Samsung EVO sdhc UHS-I 32GB and Verbatim 8GB MicroSD cards. No difference.
  Reply
#15
I tried the Verbatim SD card again and after the pinebook booted to Android and rebooted from there, pinebook booted linux - finaly! So maybe there is an incompatibility with some SD cards.

I used the pine64_install_to_emmc.sh script to write liux on the eMMC and now I am good to go.
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [SOLVED] Pinebook stopped to charge UltraBloxX 6 324 08-14-2019, 01:56 PM
Last Post: UltraBloxX
  Pinebook 1080p screen with other SBC? binholz 5 205 08-07-2019, 05:56 AM
Last Post: jezek
  Pinebook internals kodkuce 1 236 07-30-2019, 02:45 PM
Last Post: binholz
  EU Shop for spare parts/eMMC? Noxmiles 4 381 07-05-2019, 03:16 PM
Last Post: soupbowl
  how to install emmc in just arrived pinebook dkebler 11 5,222 06-13-2019, 01:13 AM
Last Post: zk1sps
  Pinebook Pro Video Out Options faroh8Je 2 118 06-12-2019, 05:16 AM
Last Post: Luke
  Pinebook HDMI not working DarkShadow 3 171 05-16-2019, 03:56 PM
Last Post: DarkShadow
  Pinebook Pro Network diagnostics hardware xavi 3 227 05-01-2019, 09:53 PM
Last Post: tllim
  Scandinavian or alternate PineBook Keyboard? GreenThing 8 556 04-18-2019, 02:23 AM
Last Post: freppa
Information Pinebook 14" keyboard misses keypresses UPDATE MarkHaysHarris777 22 8,272 02-13-2019, 02:34 PM
Last Post: schallee

Forum Jump:


Users browsing this thread: 1 Guest(s)