two keys are not sending keycodes using mate
#1
hi,

i am having the 11,, pinebook and i am trying to configure the keyboard.
i remapped the keys so the space bar is a space bar now Wink

but the pipe+backslash and the question mark + slash
key are not sending key codes using  xev
so i am not able to remap them.

any ideas <missing question mark>


Possibly Related Threads…
Thread Author Replies Views Last Post
  Adding coherent_pool to boot.cmd on Xenial Mate by Ayufan causes boot loop k_mp 0 806 06-11-2019, 01:36 PM
Last Post: k_mp
  Problems putting Ubuntu (Xenial Mate) on my replacement eMMC. frank-zappa 11 4,904 05-01-2019, 12:09 PM
Last Post: frank-zappa
  How to Configure Screen Brightness in mate on pinebook via terinal? shirman 6 4,723 12-02-2018, 05:37 AM
Last Post: mikee3000
  Problems to install qemu on Xenial Mate (for EMMC) demian 1 1,404 03-14-2018, 08:43 AM
Last Post: xalius
  Install pygame in Ubuntu Mate pkgAstronaut 2 2,100 08-31-2017, 10:39 PM
Last Post: pkgAstronaut
Information i3wm xenial-i3 introduction -- mate terminal & battery monitor MarkHaysHarris777 4 3,534 08-31-2017, 04:47 AM
Last Post: shirman
  Install Atom editor in ubunut mate? arnausd 12 7,022 08-27-2017, 03:04 PM
Last Post: joekinley
  Xenial Mate 0.7.5-88 - LCD off after resume nicole.f 4 2,104 07-22-2017, 07:48 PM
Last Post: pfeerick
  Ubuntu Mate 'Welcome' and Software Boutique. AndyK 4 3,156 06-29-2017, 12:55 AM
Last Post: Ajinkya
  MATE / XFCE / LXDE pagesix1536 7 5,688 06-23-2017, 02:54 PM
Last Post: zer0sig

Forum Jump:


Users browsing this thread: 1 Guest(s)