Armbian - Xenial Desktop (Pinebook) 5.32 [July 25] | Xenial Images (Pinebook) 0.6.2-77 [July 25] | Xenial Minimal (PINE A64(+)) 0.6.2-77 [July 25] | Q4OS (PINE A64(+)) 1806 [Jul 4] | Q4OS (Pinebook) 1806 [Jul 3] | motionEyeOS (PINE A64(+)) 20170611 [Jun 16] | Android 6.0.1 (Pinebook) 20170605 [Jun 5] | Win10 IoT (PINE A64(+)) 10.0.15063.0_20170602 [Jun 5] | FalconGate (PINE A64(+)) 20170430 [May 31]

Getting Started | Visit the WIKI | IRC Logs | Forum Rules/Policy


Getting Bluetooth working on Armbian 5.27
#11
(06-02-2017, 11:43 PM)MarkHaysHarris777 Wrote: The LCD is supported all around;  but you have to edit the uEnv.txt file to activate it;  the dts|dtb supports it for quite some time.

That has not been my experience trying to get it to work with the Sopine:
https://forum.pine64.org/showthread.php?tid=4391

I will try again to get the Ubuntu Mate version for the Sopine work just in case there has been a update to the system.
Reply
#12
(06-03-2017, 04:09 AM)stephen fleming Wrote:
(06-02-2017, 11:43 PM)MarkHaysHarris777 Wrote: The LCD is supported all around;  but you have to edit the uEnv.txt file to activate it;  the dts|dtb supports it for quite some time.

That has not been my experience trying to get it to work with the Sopine:
https://forum.pine64.org/showthread.php?tid=4391

I will try again to get the Ubuntu Mate version for the Sopine work just in case there has been a update to the system.
over on the lcd thread you have you last posted:
"I decided to wait for Armbian 5.27 to be officially released, and thanks to pfeerick manged to install Ubuntu Mate. So I now have the LCD screen working. Thanks for your help [Image: smile.png] 

Now on to getting Bluetooth to work."

call me confused but you need to explain which o/s you are using and then stay with that o/s across threads to get the best support. and yes the best support on tough issues is on the armbian forum. why? cause the maintainers of that o/s wanted to get it available on pine64 forum and they got that but they seemingly do not offer support here . i can not remember someone connected to that o/s offering support on this forum for over a year. they say because a mod blacklisted them but they show up on the chat so use chat and leave a msg for tkaiser or something like that [not sure of name spelling] . or go over to armbian forum and leave a private message [if you can] for tkaiser saying you need help. see if that helps you get it fixed.
Reply
#13
Let's start for the beginning. I started out using Ubuntu Mate for the SOpine and tried to set it up to use the 7" touch screen by modifying the uEnv.txt file. When I opened the file, the contents were not the same as in the thread I was using to modify the file. I was later told in the thread I referenced that the official Ubuntu image for the SOpine did not have LCD support yet. It was later brought up that Armbian had support for the LCD and there was a suggestion to use Armbian. That is the reason that I switched to using Armbian, which seems to have solved one problem and created another one. Sad
Reply
#14
(06-03-2017, 12:25 PM)stephen fleming Wrote: Let's start for the beginning. I started out using Ubuntu Mate for the SOpine and tried to set it up to use the 7" touch screen by modifying the uEnv.txt file. When I opened the file, the contents were not the same as in the thread I was using to modify the file. I was later told in the thread I referenced that the official Ubuntu image for the SOpine did not have LCD support yet. It was later brought up that Armbian had support for the LCD and there was a suggestion to use Armbian. That is the reason that I switched to using Armbian, which seems to have solved one problem and created another one. Sad
ya know, because i'm getting tired of bluetooth on armbian i went to the forum and read the notes they provide and it states that bluetooth is not supported out of the box. so good luck, i'm done. if you would just read what's there you might not jump down rabbit holes and then ask for help to get out of the rabbit holes so often. when it is completely unnecessary.
Reply
#15
Looks like I made a mistake using Armbian since I do not know a lot about Linux. I will wait for the next official Ubuntu minimal build which should happen in the next few weeks, and install Ubuntu Mate on it. Thanks for your help.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)