Q4OS WiFi Dongle not working
#3
@cheezmeister
You may need to comment out the line 'iface wlan1 inet manual' in '/etc/network/interfaces' file, so it will look like:
Code:
#iface wlan1 inet manual
Reboot and try to connect again.
  Reply


Messages In This Thread
Q4OS WiFi Dongle not working - by cheezmeister - 04-01-2017, 02:33 PM
RE: Q4OS WiFi Dongle not working - by iccoldbeer - 04-01-2017, 05:16 PM
RE: Q4OS WiFi Dongle not working - by q4osteam - 04-02-2017, 01:47 PM
RE: Q4OS WiFi Dongle not working - by iccoldbeer - 04-07-2017, 08:01 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
Information Howto: OctoPrint Working on Pine 64 chaos_actual125 22 35,296 07-11-2021, 04:13 AM
Last Post: zer0sig
  Captive portal at school not working on the Pinebook pro WilliamZieg 2 3,457 02-06-2020, 10:41 PM
Last Post: xmixahlx
Big Grin Q4OS add storage drive simplexdan 1 2,114 05-31-2017, 08:37 AM
Last Post: Luke
  Wifi connect through terminal? cheezmeister 0 1,610 04-02-2017, 09:44 AM
Last Post: cheezmeister
  HowTo working with MPD and analog sound caragk 3 9,899 11-09-2016, 08:44 AM
Last Post: jkmooney
Exclamation JAVA App. not working correct wrongway 0 1,709 09-14-2016, 11:14 AM
Last Post: wrongway
  Anyone got jackd working? jkmooney 4 4,615 08-27-2016, 08:18 AM
Last Post: pfeerick
  Bringing up wifi dongle m16bishop 2 3,357 07-04-2016, 03:24 PM
Last Post: m16bishop
  Internet not working properly cezar.suteu@gmail.com 2 3,139 06-17-2016, 01:12 AM
Last Post: cezar.suteu@gmail.com
  wget not working? slerched 3 4,055 06-01-2016, 08:15 AM
Last Post: slerched

Forum Jump:


Users browsing this thread: 1 Guest(s)