WiFi Packet Loss and Slow Speed PineA64 Debian 8
#1
Hi, I have a Pine64 with Debian 8. Bought last July, finally getting around to setting it up as a fileserver. Installed x11vnc so that I don't need to keep it near a monitor.

I have the Wi-Fi/Bluetooth module and the backup battery installed. I am able to connect to my home Wi-Fi network, but the connection is pretty unstable and when I check it by pinging out to www.yahoo.com I get at least 30% packet loss and ping times from 400-2500 ms. When I ssh in from another machine, I get a lot of lag in between typing characters. It's incredibly slow and unreliable.

My home network is fine, at least from the point of view of all the other machines. I can happily SSH around, I get good upload and download speeds, and ping to www.yahoo.com takes less than 100 ms.

I have the antenna for the Wi-Fi module attached to the inside top of the wooden case, so I don't think it's a signal problem. The Wi-Fi icon shows 53% signal strength; not great, but shouldn't be this bad.

What's likely to be the problem? What should I check?
  Reply
#2
outside chance of an oxidation on the pins to the wifi module, i would take it off and seat it a few times just to rule this possibility out.
  Reply
#3
(03-26-2017, 12:41 AM)dkryder Wrote: outside chance of an oxidation on the pins to the wifi module, i would take it off and seat it a few times just to rule this possibility out.

Thanks. I'll give this a try.
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Wifi - broadcast bvrshankar 2 861 02-10-2019, 07:01 AM
Last Post: waqasnasir
  Packet loss on lan port Hiren 4 779 09-06-2016, 08:18 AM
Last Post: Hiren

Forum Jump:


Users browsing this thread: 1 Guest(s)