Android 6.0.1 Image (LCD and HDMI Video Output) Release 20170209 [ver 2.0.1]
#11
EDIT: IT WORKS! - THE ONLY THING I DID DIFFERENT WAS USE NOTEPAD++ TO UNCOMMENT THE UENV.TXT FILE RATHER THAN NORMAL NOTEPAD (SORRY IF THAT WAS AN OBVIOUS MOVE? BUT IT WASN'T TO ME (still didnt get the normal v6 lcd/hdmi working though just the ayufen v6). Thanks though

I'm having issues getting this to work with my LCD, Its fine with the HDMI but when i try to boot through LCD the screen does nothing - it seems to work with the older V5.1.1 (8gb) being that it actually loaded but it crashed pretty quickly - though my sdcard is 64gb 
  • I've definitely used the right image
  • testing say my SDcard is fine
  • I'm using the official Pine64 Power supply (although at first the power light went out after a few seconds then once i plugged it into HDMI and it worked then back into LCD the pwer light then stayed on though nothing on screen)
  • nothing extra like the mouse is plugged in
  • all cable definitely connected correctly

this is my first set-up of Pine64 by the way I've been ill so haven't got around to it before now, any ideas? i posted in the new start up forum they suggested i come here..
Backer number #9,952 + KS Funded Jan 23, 2016 + Backerkit funded May 9, 2016

STATUS: RECEIVED,TRACKING NUMBER = PENDING, SHIPPED 27/05/16
  Reply
#12
(03-16-2017, 05:40 AM)Workaholic Wrote: tllim

First of all thanks for your efforts.
I tried the 6.0.1 image and it fits to SanDisk 16GB.

But unfortunately, I found the next issues:  Confused
- sometimes it can't boot on power on, so have to cycle the power twice, what is not good for many solutions based on it
- it shows issues with two partitions on the sdcard and suggests to format before use, but can't boot after that anymore (what could be the reason?)
- ES File Explorer (guess others too) works quite slow so that system often informs that "it isn't responding"
- Android keyboard (AOSP) can't be enabled for any languages, so there is English only
- Can't connect to local WiFi network  (endless obtaining IP address) though it works just fine under Android 5

The partition issue is there for me as well.


(03-21-2017, 08:24 PM)jauyzed Wrote: trying to install on pine64 2 gb on a 32 gb card. Etcher is stalling at 96% and rw speeds went down to half. Im not sure if that how it is supposed to be doing?

My etcher is doing the same thing. The last 4% takes 10 minutes. Although the timer says they should take 6 seconds. At the same time the card is switching between showing available storage and not formatted in windows. When it's finished I can't open the card in windows, Etcher validates the card though.

Also:

No audio out from headphone jack for me.
  Reply
#13
I connected a little 8Ohm Speaker between Pin 31 and 32 on Euler bus but there is no sound at all. Is there enough power on these output to drive a speaker or do i need a amplifier? Is it right connected this way?? On the headphone jack i get audio!
  Reply
#14
(04-16-2017, 12:05 PM)tommypine Wrote: I connected a little 8Ohm Speaker between Pin 31 and 32 on Euler bus but there is no sound at all. Is there enough power on these output to drive a speaker or do i need a amplifier? Is it right connected this way?? On the headphone jack i get audio!

  Driving an 8ohm speaker does not use much power at all. Make sure you have the sound enabled in settings.
  Reply
#15
etcher does the same for me but never finishes so I use the win32 disk imager. takes time but works.
I've tried both lcd and hdmi versions of this and I'm having some issues.
most programs lag at first, then I get "*program*is not responding" but when I click wait, it's all good, but this happens very often.
using kodi gives me no issue (aside the initial stalling that all the programs I run have).
no sound issues
no video issues
no connectivity issues
and twice now I've randomly had it that the pine 64 won't boot at all. no signs of life.
Reflashing the SD card works and I have to redo everything all over again. It's the 64gb card that came with the 2gb board but could it be an SD card issue?

Sent from my Moto G (5) Plus using Tapatalk
  Reply
#16
(05-03-2017, 09:36 PM)Quezbeme Wrote: etcher does the same for me but never finishes so I use the win32 disk imager. takes time but works.
I've tried both lcd and hdmi versions of this and I'm having some issues.
most programs lag at first, then I get "*program*is not responding" but when I click wait, it's all good, but this happens very often.
using kodi gives me no issue (aside the initial stalling that all the programs I run have).
no sound issues
no video issues
no connectivity issues
and twice now I've randomly had it that the pine 64 won't boot at all. no signs of life.
Reflashing the SD card works and I have to redo everything all over again. It's the 64gb card that came with the 2gb board but could it be an SD card issue?

Sent from my Moto G (5) Plus using Tapatalk
Well for shits n giggles I decided to trial and error different apps to see if any of that caused any issues. First thing I tried was No-Frills CPU Control and right off the bat I found this was the cause for my last crash and subsequent no-boot. The moment I select "apply on boot" it freezes and will not boot after that. Now I'm reflashing yet again.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Android 6.0 Tablet and TV (release candidate, maintained) ayufan 227 80,740 04-06-2020, 10:46 AM
Last Post: omkarn
  Android Things OS dqvsra 2 1,363 12-03-2019, 09:52 AM
Last Post: hangglider
  Is there another link for Android images? Maalth 3 634 10-10-2019, 07:57 AM
Last Post: tophneal
Question Android SDK Oreo NGC6691 2 709 07-15-2019, 08:29 PM
Last Post: dazza5000
  Putting Android 9 RockPro64 source into easier to manage repositories dazza5000 0 391 07-15-2019, 08:29 PM
Last Post: dazza5000
  Video freeze caused by overheating? wanthalf 4 937 07-14-2019, 08:26 AM
Last Post: hmuller
  Android 5.1.1 TV (old-stable, no longer maintained) ayufan 194 61,947 03-12-2019, 04:53 PM
Last Post: neosapien
  Issues with SD Card and Running Android Twistedx 0 493 02-26-2019, 11:58 AM
Last Post: Twistedx
  Android 7.1 (PINE A64(+)) pineadmin 59 31,874 02-10-2019, 07:44 PM
Last Post: mmmarcus
  +LTS/SOPINE Android SDK support and Customization biplab777 1 592 01-07-2019, 01:21 AM
Last Post: tllim

Forum Jump:


Users browsing this thread: 1 Guest(s)