Boot problem
#1
I was able to play with my Pine64+ today. I was using debian, I've installed some Debian packages (nothing out of ordinary), rebooted few time, and after one of the reebots, linux kernel stops at:

https://www.dropbox.com/s/suslkuwb72vfhg...1.jpg?dl=0

I tried 3 diffrent PSUs, but no luck Sad

How can I fix it?
  Reply
#2
(12-11-2016, 09:24 AM)AdamK Wrote: I was able to play with my Pine64+ today. I was using debian, I've installed some Debian packages (nothing out of ordinary), rebooted few time, and after one of the reebots, linux kernel stops at:

https://www.dropbox.com/s/suslkuwb72vfhg...1.jpg?dl=0

I tried 3 diffrent PSUs, but no luck Sad

How can I fix it?

Try another microSD card.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Interrupted during 1st boot- is it bricked? NWPineFan 4 1,315 04-01-2021, 10:50 PM
Last Post: Xzska-collab
  Just got pine 64 can't boot Doug Embrey 3 1,188 03-13-2021, 02:16 AM
Last Post: Doug Embrey
  1st Boot Rock 64 Bluesman 0 1,742 03-31-2019, 05:25 PM
Last Post: Bluesman
  First Boot HDMI/USB problem reefer 1 2,777 11-18-2018, 10:32 PM
Last Post: tllim
  ethernet lan speed problem android fulltone 0 1,329 04-23-2018, 01:47 AM
Last Post: fulltone
Exclamation No Boot (Still) odatkid 7 5,358 10-31-2017, 02:12 PM
Last Post: Luke
Sad First Attempt: No Boot odatkid 4 4,042 10-26-2017, 03:38 PM
Last Post: odatkid
  My PINE64A won't boot cori 0 1,670 10-07-2017, 12:32 PM
Last Post: cori
  Can't get past boot screen... (RESOLVED) codetheweb 13 12,297 01-19-2017, 08:43 AM
Last Post: Michaelrowe01
  No display at boot up Dremtime 2 3,253 09-13-2016, 10:35 AM
Last Post: Dremtime

Forum Jump:


Users browsing this thread: 1 Guest(s)