Android 6.0 Tablet and TV (release candidate, maintained)
Has anyone been able to get Netflix TV working on the Latest Build? I've tried multiple versions of Netflix TV and none seem to work. I got pretty close by modifying build.prop using the Nexus S config but the audio stopped working and it would only play for a second before stopping saying it "couldn't play at the moment". The other tablet version of Netflix seems to work fine but it would be cool if Netflix TV worked as it would integrate with the OS better and has a better "10 foot" interface. Keen to hear if anyone has had success.

Oh, also this image seems to have problems connecting to my Wifi (no problems connecting with the Ubuntu image, so not hardware or network). Ethernet works fine though.

Otherwise this is a great image, works well and includes a lot of great settings and apps out of the box. 
Ayufan, than you for putting in your free time to get it this far. The Pine 64 company and community benefits a lot from your work so far.  Smile
Hi, thanks for your contribution. I have problem with android 6.0. It does not show USB path, It shows all other devices but not pine. Please help.
Hi, i just tried the last version available (tv and tablet versions), and i am not getting any sound from the HDMI and neither from the audio jack.

With android 5.1.1 i don´t this problem.

Please ayufan, help me with this.
thanks
(01-18-2017, 02:22 PM)Pine64dude Wrote: Hi, i just tried the last version available (tv and tablet versions), and i am not getting any sound from the HDMI and neither from the audio jack.

With android 5.1.1 i don´t this problem.

Please ayufan,  help me with this.
thanks

I just got my Pine64 and have no audio via HDMI on Android 6 and Android 7.

Any solutions?
Hey. I've recently installed this on my Pine64 for use as a little media center, I initially set everything up connected via LAN, however my plan was to use it on WiFi but it doesn't seem to work with USB WiFi adapters, is this possible or does it only support the Pine WiFi module? I've tried a nice AC adapter and a nano N adapter but neither seem to work. I connect them, power the Pine on, go to network settings on Android TV, turn WiFi on and nothing happens. If I close the network settings and go back in, WiFi is off again.
(01-16-2017, 03:52 AM)ootoovak Wrote: Has anyone been able to get Netflix TV working on the Latest Build? I've tried multiple versions of Netflix TV and none seem to work. I got pretty close by modifying build.prop using the Nexus S config but the audio stopped working and it would only play for a second before stopping saying it "couldn't play at the moment". The other tablet version of Netflix seems to work fine but it would be cool if Netflix TV worked as it would integrate with the OS better and has a better "10 foot" interface. Keen to hear if anyone has had success.

Oh, also this image seems to have problems connecting to my Wifi (no problems connecting with the Ubuntu image, so not hardware or network). Ethernet works fine though.

Otherwise this is a great image, works well and includes a lot of great settings and apps out of the box. 
Ayufan, than you for putting in your free time to get it this far. The Pine 64 company and community benefits a lot from your work so far.  Smile

I've been using the non-TV version and Netflix works great.

The issue I'm having is the system just randomly locks up after inactivity, could be 1 day could 5 days but it will eventually lock up.
Hi, unfortunately I'm one of those which my Pine64 (2GB) doesn't boot.
Used both images on a SanDisk 32GB microSD and after more than half an hour......nothing.
I'm also using the LCD and Samsung monitor 1920x1080.
Any advice and suggestion will be appreciated.

BTW when booting from android 5.1.1 the  Pine64 works fine.
I have managed to go through most hurdles in compiling this Android version in macOS 10.11 on my iMac until I encountered following fatal error:

The-Big-iMac:~/android$ lunch tulip_chiphd-eng
The-Big-iMac:~/android$ make
============================================
PLATFORM_VERSION_CODENAME=REL
PLATFORM_VERSION=6.0.1
TARGET_PRODUCT=tulip_chiphd
TARGET_BUILD_VARIANT=eng
TARGET_BUILD_TYPE=release
TARGET_BUILD_APPS=
TARGET_ARCH=arm64
TARGET_ARCH_VARIANT=armv8-a
TARGET_CPU_VARIANT=generic
TARGET_2ND_ARCH=arm
TARGET_2ND_ARCH_VARIANT=armv7-a-neon
TARGET_2ND_CPU_VARIANT=cortex-a15
HOST_ARCH=x86_64
HOST_OS=darwin
HOST_OS_EXTRA=Darwin-15.6.0-x86_64-i386-64bit
HOST_BUILD_TYPE=release
BUILD_ID=MOB31K
OUT_DIR=out
============================================
Checking build tools versions...
build/core/main.mk:120: ************************************************************
build/core/main.mk:121: You are building on a case-insensitive filesystem.
build/core/main.mk:122: Please move your source tree to a case-sensitive filesystem.
build/core/main.mk:123: ************************************************************
build/core/main.mk:124: *** Case-insensitive filesystems not supported. Stop.

\e[0;31m#### make failed to build some targets (32 seconds) ####\e[00m

I don't think I am able to convert entire file system from case-insensitive (default setting for all macOS installations) to case-sensitive. Anyone has successfully compile in macOS 10.x at all ? Is there other alternative to achieve that in macOS 10.x ?
Thanks in advance.
https://source.android.com/source/initia...disk-image
Homepage: https://ayufan.eu

Releases:
Rock/Pro 64/Pinebook Pro: LinuxChromium OS
So/Pine A64/Pinebook: LinuxAndroid 6.0Android 7.1

Buy me a Beer
(01-19-2017, 04:07 AM)MonsterKiller Wrote: Hey. I've recently installed this on my Pine64 for use as a little media center, I initially set everything up connected via LAN, however my plan was to use it on WiFi but it doesn't seem to work with USB WiFi adapters, is this possible or does it only support the Pine WiFi module? I've tried a nice AC adapter and a nano N adapter but neither seem to work. I connect them, power the Pine on, go to network settings on Android TV, turn WiFi on and nothing happens. If I close the network settings and go back in, WiFi is off again.

I had this issue when the Wifi card was not installed properly.  Take a look at it and ensure you've installed it in the right orientation.


Possibly Related Threads…
Thread Author Replies Views Last Post
Shocked Remote for Android? liodra 18 15,190 12-23-2020, 06:11 AM
Last Post: Learnincurve
  Adding an accelerometer to Android modsbyus 11 6,492 11-02-2020, 08:12 PM
Last Post: Little_Johnny
  Android Things OS dqvsra 2 3,361 12-03-2019, 09:52 AM
Last Post: hangglider
  Is there another link for Android images? Maalth 3 2,792 10-10-2019, 07:57 AM
Last Post: tophneal
Question Android SDK Oreo NGC6691 2 2,424 07-15-2019, 08:29 PM
Last Post: dazza5000
  Putting Android 9 RockPro64 source into easier to manage repositories dazza5000 0 1,460 07-15-2019, 08:29 PM
Last Post: dazza5000
  Android 5.1.1 TV (old-stable, no longer maintained) ayufan 194 119,847 03-12-2019, 04:53 PM
Last Post: neosapien
  Issues with SD Card and Running Android Twistedx 0 1,602 02-26-2019, 11:58 AM
Last Post: Twistedx
  Android 7.1 (PINE A64(+)) pineadmin 59 57,033 02-10-2019, 07:44 PM
Last Post: mmmarcus
  +LTS/SOPINE Android SDK support and Customization biplab777 1 2,093 01-07-2019, 01:21 AM
Last Post: tllim

Forum Jump:


Users browsing this thread: 2 Guest(s)