Reset system
#1
Android Lollipop, HDMI mode. I was connected to a 720p tv. Playing with the settings and inadvertantly selected 1080p and lost the video signal. I have the reset button, and on/off switches, installed. Neither one reset the video signal. Any ideas? I could re-burn the chip but I'm hoping for an easier solution.
  Reply
#2
(10-16-2016, 02:50 PM)mcrognale Wrote: Android Lollipop, HDMI mode. I was connected to a 720p tv. Playing with the settings and inadvertantly selected 1080p and lost the video signal. I have the reset button, and on/off switches, installed. Neither one reset the video signal. Any ideas? I could re-burn the chip but I'm hoping for an easier solution.

Unfortunately the setting is persistent.

If you do not want to burn a new image ( which might just be the easiest way ) find a set ( even a friends set ) that supports 1080p60 and set it back to 720p60 ( that is relatively easy too ).
marcushh777    Cool

please join us for a chat @  irc.pine64.xyz:6667   or ssl  irc.pine64.xyz:6697

( I regret that I am not able to respond to personal messages;  let's meet on irc! )
  Reply
#3
(10-16-2016, 04:30 PM)MarkHaysHarris777 Wrote:
(10-16-2016, 02:50 PM)mcrognale Wrote: Android Lollipop, HDMI mode. I was connected to a 720p tv. Playing with the settings and inadvertantly selected 1080p and lost the video signal. I have the reset button, and on/off switches, installed. Neither one reset the video signal. Any ideas? I could re-burn the chip but I'm hoping for an easier solution.

Unfortunately the setting is persistent.

If you do not want to burn a new image ( which might just be the easiest way ) find a set ( even a friends set ) that supports 1080p60 and set it back to 720p60 ( that is relatively easy too ).

Thanks Mark. I can always depend on you for the right answer. Not an issue for me to re-burn it. I do this a lot for the ham radio apps that I use. Of course I could just buy a 1080 monitor since I sort of planned to do that anyway for the ham android apps.
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  No top system menu maxchess 3 68 06-14-2019, 07:11 AM
Last Post: maxchess
  qemu-system-aarch64 11b2p508 1 375 07-19-2018, 10:26 PM
Last Post: shizzle411
  Office System 24/7 donisonleague 2 202 07-04-2018, 06:22 PM
Last Post: donisonleague
  Robot Operating System (ROS) jesse1234 8 1,749 02-28-2017, 08:33 PM
Last Post: dkryder
  No Power or Reset buttons corymp 7 1,144 07-20-2016, 11:12 AM
Last Post: CaptainZalo

Forum Jump:


Users browsing this thread: 1 Guest(s)