Time Capsule - failing getting libkrb5-dev
#1
Hi,

I have been trying to get working Time Capsule using Debian of Pine64, yet following many of the threads there are always some problems.
I am stuck getting libkrb5-dev:

Code:
sudo apt-get install build-essential devscripts debhelper cdbs autotools-dev dh-buildinfo libdb-dev libwrap0-dev libpam0g-dev libcups2-dev libkrb5-dev libltdl3-dev libgcrypt11-dev libcrack2-dev libavahi-client-dev libldap2-dev libacl1-dev libevent-dev d-shlibs dh-systemd avahi-daemon libc6-dev libnss-mdns

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libkrb5-dev : Depends: krb5-multidev (= 1.12.1+dfsg-19+deb8u2) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.


I used the image from Pine64.pro

Debian Mate (3.10.102 BSP 2), Released Jul 18 2016

Updated kernel, uboot and packages, yet always get this.

Is there solution for this?

Thank you!
Wojciech
  Reply
#2
I hit some problems (as did others) with installing some other packages on the pine64 debian distro, which appear to be related to the choice of packages pre-installed. If you are willing, it may be worth looking into trying out the DietPi distro for pine64, as that is also debian based, but for at least some of the 'uninstallable' packages (due to broken dependencies) seems to be a much cleaner base.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Debian do not remember my time setting. Wolfenstein 9 3,493 08-12-2016, 01:28 PM
Last Post: hpitcher
  Very long boot time with Debian image Xabaras76 5 2,725 07-14-2016, 03:49 PM
Last Post: Xabaras76

Forum Jump:


Users browsing this thread: 1 Guest(s)