Pine A64 - Portrait h264 video renders incorrectly
#1
Photo 
Hi,

I reported an issue at exoplayer github about this problem and, at the moment, there's a probability of the problem to be on the pine64 side. 

Exoplayer Github link: 


https://github.com/google/ExoPlayer/issues/1800


Showing the case:

I've figured out that if I capture the movie in Landscape it plays well (captured with iPhone 6):
Link: https://drive.google.com/file/d/0Bx62BNfVLJZDSG0wVWcxSjFQN1U/view?usp=sharing


Though, if I do it in portrait the issue happens. Here is a movie that is giving problems (captured with iPhone 6):
Link:  https://drive.google.com/file/d/0Bx62BNfVLJZDUW1oZThFR05iamc/view?usp=sharing


Any idea?


Possibly Related Threads…
Thread Author Replies Views Last Post
  Video freeze caused by overheating? wanthalf 4 7,385 07-14-2019, 08:26 AM
Last Post: hmuller
  Bliss OS (PINE A64(+)) pineadmin 4 12,566 06-07-2019, 09:01 PM
Last Post: nukedawg
  Android 7.1 (PINE A64(+)) pineadmin 59 106,517 02-10-2019, 07:44 PM
Last Post: mmmarcus
  Pine 64 + WIFI - OVERHEAT problem Berkut 0 3,299 10-24-2018, 12:52 PM
Last Post: Berkut
  Pine64+ 1G and Pine LCD with Android 6.0.1 Tanveer 0 3,039 09-03-2018, 05:05 AM
Last Post: Tanveer
  [PINE A64 2GB Kickstarter]How to boot android from external SSD v1n1c1uS 1 3,466 01-15-2018, 11:05 PM
Last Post: tllim
  Bliss OS - Pine a64+ rwaterspf1 8 12,549 10-09-2017, 05:46 PM
Last Post: jkmooney
  Android Oreo on Pine LCD Tanveer 1 3,468 08-28-2017, 07:01 AM
Last Post: ayufan
  Android 6.0 for Pine64+ 1G and Pine LCD Tanveer 1 3,633 07-29-2017, 09:12 AM
Last Post: MarkHaysHarris777
  Android 6.0 (HDMI Video Output) [20170112 v2.0.1] no sound philips 0 2,587 07-23-2017, 11:14 AM
Last Post: philips

Forum Jump:


Users browsing this thread: 1 Guest(s)