No display at boot up
#1
Received my 2 gig board, touchpanel, power supply, ubunto SD card and android card.
plugged in touchpanel. Red led is on, but nothing on panel with any is card.
powered off and plugged into my PC monitor, a64 screen comes up but then keeps rebooting with both cards.
  Reply
#2
Linux doesnt support the LCD panel yet, and thats why you aren't getting any output. Only android support the LCD screen at the moment. Not sure about why the pine would reboot spontaneously however when connected to a regular monitor. Whats the kernel version on ubuntu ?
You can find me on IRC, Discord and Twitter


  Reply
#3
I'll have to find someway to check. It came with the board
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Interrupted during 1st boot- is it bricked? NWPineFan 4 1,376 04-01-2021, 10:50 PM
Last Post: Xzska-collab
  Just got pine 64 can't boot Doug Embrey 3 1,240 03-13-2021, 02:16 AM
Last Post: Doug Embrey
  1st Boot Rock 64 Bluesman 0 1,759 03-31-2019, 05:25 PM
Last Post: Bluesman
  First Boot HDMI/USB problem reefer 1 2,807 11-18-2018, 10:32 PM
Last Post: tllim
Exclamation No Boot (Still) odatkid 7 5,467 10-31-2017, 02:12 PM
Last Post: Luke
Sad First Attempt: No Boot odatkid 4 4,101 10-26-2017, 03:38 PM
Last Post: odatkid
  My PINE64A won't boot cori 0 1,691 10-07-2017, 12:32 PM
Last Post: cori
  Can't get past boot screen... (RESOLVED) codetheweb 13 12,418 01-19-2017, 08:43 AM
Last Post: Michaelrowe01
  Boot problem AdamK 1 2,535 12-15-2016, 06:51 PM
Last Post: tllim
  Boot Up Problem - Red LED goes Out hay.barry 6 6,015 07-28-2016, 02:48 PM
Last Post: Ghost

Forum Jump:


Users browsing this thread: 1 Guest(s)