LCD touch pad blank screen
#1
So I finally fixed my computer problems so I could burn the image. So now my LCD touch pad turns on when I plug it it. But the screen is blank. Does that mean one of the ribbons isn't hooked up right? If so which one? or is it a different problem?


Edit::So I unhooked all the cables and rehooked them and I am getting the same results. Thoughts?
#2
(08-30-2016, 09:16 AM)tanarri Wrote: So I finally fixed my computer problems so I could burn the image. So now my LCD touch pad turns on when I plug it it. But the screen is blank. Does that mean one of the ribbons isn't hooked up right? If so which one? or is it a different problem?


Edit::So I unhooked all the cables and rehooked them and I am getting the same results. Thoughts?

Are you locking the cables in place properly so they don't move? Are you using the specific LCD touchscreen Android image?
#3
(08-30-2016, 02:36 PM)Ghost Wrote:
(08-30-2016, 09:16 AM)tanarri Wrote: So I finally fixed my computer problems so I could burn the image. So now my LCD touch pad turns on when I plug it it. But the screen is blank. Does that mean one of the ribbons isn't hooked up right? If so which one? or is it a different problem?


Edit::So I unhooked all the cables and rehooked them and I am getting the same results. Thoughts?

Are you locking the cables in place properly so they don't move? Are you using the specific LCD touchscreen Android image?

Yes to locking down the cables. As to the image I am using it is Android 5.1.1 Image (LCD Panel Video Output) Release 20160603 using the phoenix card image
#4
(08-30-2016, 02:54 PM)tanarri Wrote:
(08-30-2016, 02:36 PM)Ghost Wrote:
(08-30-2016, 09:16 AM)tanarri Wrote: So I finally fixed my computer problems so I could burn the image. So now my LCD touch pad turns on when I plug it it. But the screen is blank. Does that mean one of the ribbons isn't hooked up right? If so which one? or is it a different problem?


Edit::So I unhooked all the cables and rehooked them and I am getting the same results. Thoughts?

Are you locking the cables in place properly so they don't move? Are you using the specific LCD touchscreen Android image?

Yes to locking down the cables. As to the image I am using it is Android 5.1.1 Image (LCD Panel Video Output) Release 20160603 using the phoenix card image

What power supply are you using? Have you had success using the HDMI image and connecting to a TV screen or monitor? Just trying to whittle down the possibilities.
#5
(08-30-2016, 03:17 PM)Ghost Wrote:
(08-30-2016, 02:54 PM)tanarri Wrote:
(08-30-2016, 02:36 PM)Ghost Wrote:
(08-30-2016, 09:16 AM)tanarri Wrote: So I finally fixed my computer problems so I could burn the image. So now my LCD touch pad turns on when I plug it it. But the screen is blank. Does that mean one of the ribbons isn't hooked up right? If so which one? or is it a different problem?


Edit::So I unhooked all the cables and rehooked them and I am getting the same results. Thoughts?

Are you locking the cables in place properly so they don't move? Are you using the specific LCD touchscreen Android image?

Yes to locking down the cables. As to the image I am using it is Android 5.1.1 Image (LCD Panel Video Output) Release 20160603 using the phoenix card image

What power supply are you using? Have you had success using the HDMI image and connecting to a TV screen or monitor? Just trying to whittle down the possibilities.

It's the power supply that came with my kickstarter. I have been able to use the HDMI without problems with my original OS/memory card. I suppose it could be a problem with the SD card but the screen didn't light up with the hdmi image.
#6
(08-30-2016, 03:22 PM)tanarri Wrote:
(08-30-2016, 03:17 PM)Ghost Wrote:
(08-30-2016, 02:54 PM)tanarri Wrote:
(08-30-2016, 02:36 PM)Ghost Wrote:
(08-30-2016, 09:16 AM)tanarri Wrote: So I finally fixed my computer problems so I could burn the image. So now my LCD touch pad turns on when I plug it it. But the screen is blank. Does that mean one of the ribbons isn't hooked up right? If so which one? or is it a different problem?


Edit::So I unhooked all the cables and rehooked them and I am getting the same results. Thoughts?

Are you locking the cables in place properly so they don't move? Are you using the specific LCD touchscreen Android image?

Yes to locking down the cables. As to the image I am using it is Android 5.1.1 Image (LCD Panel Video Output) Release 20160603 using the phoenix card image

What power supply are you using? Have you had success using the HDMI image and connecting to a TV screen or monitor? Just trying to whittle down the possibilities.

It's the power supply that came with my kickstarter. I have been able to use the HDMI without problems with my original OS/memory card. I suppose it could be a problem with the SD card but the screen didn't light up with the hdmi image.

It could be an image burning issue, have you tried to burn a DD image using one of the available methods, instead of a PhoenixCard image?
#7
(08-30-2016, 04:07 PM)Ghost Wrote:
(08-30-2016, 03:22 PM)tanarri Wrote:
(08-30-2016, 03:17 PM)Ghost Wrote:
(08-30-2016, 02:54 PM)tanarri Wrote:
(08-30-2016, 02:36 PM)Ghost Wrote: Are you locking the cables in place properly so they don't move? Are you using the specific LCD touchscreen Android image?

Yes to locking down the cables. As to the image I am using it is Android 5.1.1 Image (LCD Panel Video Output) Release 20160603 using the phoenix card image

What power supply are you using? Have you had success using the HDMI image and connecting to a TV screen or monitor? Just trying to whittle down the possibilities.

It's the power supply that came with my kickstarter. I have been able to use the HDMI without problems with my original OS/memory card. I suppose it could be a problem with the SD card but the screen didn't light up with the hdmi image.

It could be an image burning issue, have you tried to burn a DD image using one of the available methods, instead of a PhoenixCard image?

I have not. I am not 100% sure what the best method is for burning a non phoenix card image is.
#8
(08-30-2016, 05:01 PM)tanarri Wrote:
(08-30-2016, 04:07 PM)Ghost Wrote:
(08-30-2016, 03:22 PM)tanarri Wrote:
(08-30-2016, 03:17 PM)Ghost Wrote:
(08-30-2016, 02:54 PM)tanarri Wrote: Yes to locking down the cables. As to the image I am using it is Android 5.1.1 Image (LCD Panel Video Output) Release 20160603 using the phoenix card image

What power supply are you using? Have you had success using the HDMI image and connecting to a TV screen or monitor? Just trying to whittle down the possibilities.

It's the power supply that came with my kickstarter. I have been able to use the HDMI without problems with my original OS/memory card. I suppose it could be a problem with the SD card but the screen didn't light up with the hdmi image.

It could be an image burning issue, have you tried to burn a DD image using one of the available methods, instead of a PhoenixCard image?

I have not. I am not 100% sure what the best method is for burning a non phoenix card image is.

There is no best method, though Win32DiskImager might be easiest. Download that here:
https://sourceforge.net/projects/win32di...e/download

Then try the 8GB image, just to see if it works:
http://files.pine64.org/os/android/andro...64-8GB.zip
#9
(08-30-2016, 05:28 PM)Ghost Wrote:
(08-30-2016, 05:01 PM)tanarri Wrote:
(08-30-2016, 04:07 PM)Ghost Wrote:
(08-30-2016, 03:22 PM)tanarri Wrote:
(08-30-2016, 03:17 PM)Ghost Wrote: What power supply are you using? Have you had success using the HDMI image and connecting to a TV screen or monitor? Just trying to whittle down the possibilities.

It's the power supply that came with my kickstarter. I have been able to use the HDMI without problems with my original OS/memory card. I suppose it could be a problem with the SD card but the screen didn't light up with the hdmi image.

It could be an image burning issue, have you tried to burn a DD image using one of the available methods, instead of a PhoenixCard image?

I have not. I am not 100% sure what the best method is for burning a non phoenix card image is.

There is no best method, though Win32DiskImager might be easiest. Download that here:
https://sourceforge.net/projects/win32di...e/download

Then try the 8GB image, just to see if it works:
http://files.pine64.org/os/android/andro...64-8GB.zip

I just want to make sure I did this right since the results are worse. With windiskimager select the device select the image and just click write?
#10
(08-30-2016, 07:38 PM)tanarri Wrote:
(08-30-2016, 05:28 PM)Ghost Wrote:
(08-30-2016, 05:01 PM)tanarri Wrote:
(08-30-2016, 04:07 PM)Ghost Wrote:
(08-30-2016, 03:22 PM)tanarri Wrote: It's the power supply that came with my kickstarter. I have been able to use the HDMI without problems with my original OS/memory card. I suppose it could be a problem with the SD card but the screen didn't light up with the hdmi image.

It could be an image burning issue, have you tried to burn a DD image using one of the available methods, instead of a PhoenixCard image?

I have not. I am not 100% sure what the best method is for burning a non phoenix card image is.

There is no best method, though Win32DiskImager might be easiest. Download that here:
https://sourceforge.net/projects/win32di...e/download

Then try the 8GB image, just to see if it works:
http://files.pine64.org/os/android/andro...64-8GB.zip

I just want to make sure I did this right since the results are worse. With windiskimager select the device select the image and just click write?

Yes. And once the burning process is finished, you can insert the SD card into the Pine and start it up.
Donate BTC: 3Eav9uqXi8Nx1axb7QjK6xV4km4K9YGv9a


Possibly Related Threads…
Thread Author Replies Views Last Post
  Loving Ubuntu Touch! But no MMS?!? remington_luger 3 388 08-22-2021, 09:55 AM
Last Post: remington_luger
  Braveheart wrote blank sd to eMMC soy 1 578 06-18-2021, 05:13 AM
Last Post: TfromTexas
  Reformatting postmarket os with ubuntu touch mackdaddy67 6 3,610 09-11-2020, 12:41 AM
Last Post: SwordfishII
  7" LCD Touch Screen Panel IanJames 0 991 04-01-2020, 04:40 PM
Last Post: IanJames
  User Screen Black After Changing Power Settings 0b51Gekko 2 2,160 07-03-2019, 07:53 AM
Last Post: 0b51Gekko
  Rock64 + 7" touch screen naviathan 2 3,032 09-28-2017, 09:01 AM
Last Post: naviathan
  7" Screen - Does it work with Debian abasel 1 2,009 07-26-2017, 05:44 AM
Last Post: pfeerick
  RESOLVED - LCD screen not working, HDMI does asuras 10 8,048 04-02-2017, 08:12 AM
Last Post: Luke
  HDMI-VGA adapter. Blank screen. trumad 10 9,495 03-05-2017, 03:17 AM
Last Post: pfeerick
  Does ubuntu img support the touch screen kingsing2 4 3,697 01-29-2017, 02:41 PM
Last Post: greglarious

Forum Jump:


Users browsing this thread: 1 Guest(s)