[Feb 26] Recalbox beta v3.1- Rock64 |[Feb 26] Recalbox 190222- RockPro64 / Minimal Debian by mrfixit2001 - 190222 - RockPro64 |[Feb 26] Q4OS 2.7-r2 - Pinebook 1080P / Pinebook |[Feb 22] Batocera Linux 5.20-20190121- RockPro64 | [Feb 19] Manjaro KDE 19.02 / Manjaro LXQT 19.02 - Pinebook1080P / Pinebook | [Feb 19] Slackware Aarch64 Miniroot and XFCE 20190201 - RockPro | [Feb 19] Slackware Aarch64 Miniroot and XFCE 20190201 - Rock64

Project Inspiration | Get Started | IRC Logs | Forum Rules/Policy


Android 5.1.1 TV (old-stable, no longer maintained)
Use something like: https://www.apkmirror.com/ and install them with ES Explorer (sideload).
Reply
From what o have read, they sideload it
Reply
Hi,

I have this Android 5.1.1 version running on my A64.
When using youtube or other media streaming app, sometimes the image turns weird as in purple yellow, sometimes after some seconds the image restores to normal, sometimes I have to switch input on my tv and then back again to get image.

Is 5.1.1 known for this? Looks like hdcp hdmi issue of some sort? First I had this on my HDMI switch, but also when direct on my TV.

Could the Power adapter play a role?

I will try Android 6 later to test.
Reply
(01-25-2018, 07:40 AM)renatox Wrote: Hi,

I have this Android 5.1.1 version running on my A64.
When using youtube or other media streaming app, sometimes the image turns weird as in purple yellow, sometimes after some seconds the image restores to normal, sometimes I have to switch input on my tv and then back again to get image.

Is 5.1.1 known for this? Looks like hdcp hdmi issue of some sort? First I had this on my HDMI switch, but also when direct on my TV.

Could the Power adapter play a role?

I will try Android 6 later to test.

What type of power supply that you are using? Please make sure is 5V 2A type. From de4scription, should not be HDCP issue.
Reply
If anyone's still out there, could you help me with this? I'm trying to write the image to a 64 GB card on my Mac but the writing process makes a tiny BOOT partition, installs the OS successfully in there and basically discards the rest of the space. I tried partitioning first and then writing to a small partition but that doesn't work either. Sad
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Issues with SD Card and Running Android Twistedx 0 63 02-26-2019, 11:58 AM
Last Post: Twistedx
  Android 7.1 (PINE A64(+)) pineadmin 59 23,517 02-10-2019, 07:44 PM
Last Post: mmmarcus
  +LTS/SOPINE Android SDK support and Customization biplab777 1 148 01-07-2019, 01:21 AM
Last Post: tllim
  WIFI on Android OS Berkut 2 359 10-08-2018, 09:59 PM
Last Post: Berkut
  VPN on Android rvalecruz 1 511 10-08-2018, 03:24 PM
Last Post: Treville
  Pine64+ 1G and Pine LCD with Android 6.0.1 Tanveer 0 223 09-03-2018, 05:05 AM
Last Post: Tanveer
  Android 6.0 Tablet and TV (release candidate, maintained) ayufan 224 57,728 09-03-2018, 04:28 AM
Last Post: Tanveer
  Customize Android 6.0 Tanveer 1 229 09-02-2018, 01:48 PM
Last Post: tllim
  Android USB camera support - Android 7.0 mikey0000 24 7,309 08-27-2018, 08:39 PM
Last Post: lee
  +LTS/SOPINE Android 6 build dylant93 0 300 06-10-2018, 04:31 PM
Last Post: dylant93

Forum Jump:


Users browsing this thread: 1 Guest(s)