Pine64+ not starting (never)
#1
Exclamation 
Hello there,

i sent some mails to the support in may, june and august but never got an answer so i try to get help by this place. I bought two Pine64 2 GB + Enclosure, Display and Display Case and a WLAN Module.

The first Pine with wlan module and enclosure arrived and is working fine (doing some desktop stuff with that tiny monster Smile )

The second Pine also arrived at the same time, i just put the already working SD and power supply to the Pine and tried to boot it up but it just showing the red light and is doing nothing. I tried multiple times, with perepherie and without. With SD and without, different power supplys but it just wont start, whatever i tried. I think its already shipped defect or got broken by the delivery to germany.

Do you guys have any idea what i could do about it?
Huh
Best Regards
Alex
  Reply


Messages In This Thread
Pine64+ not starting (never) - by Alex89cgn - 08-15-2016, 09:04 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Pine64 and Nexdoc mcf 11 8,221 12-05-2017, 03:10 AM
Last Post: Pander
  Mounting RPI3 "hats" on Pine64 gczuczy 5 4,280 07-30-2017, 10:29 AM
Last Post: KnReLe
  Analog Amplifier for Pine64 mbt28 2 2,191 02-09-2017, 08:46 AM
Last Post: mbt28
  ZJ080NA-08A and pine64 mbt28 4 2,798 10-10-2016, 05:12 AM
Last Post: mbt28
  Euler bus/Pi2 bus on Pine64 xxvolwarexx 1 3,912 10-05-2016, 06:35 PM
Last Post: pfeerick
  Adafruit 16x2 LCD doesn't turn on with Pine64 mypineme 13 7,682 08-27-2016, 02:41 AM
Last Post: mypineme
  Pine64 Eagle LBR openhardwarecoza 3 2,684 08-01-2016, 11:05 AM
Last Post: xalius

Forum Jump:


Users browsing this thread: 1 Guest(s)