Various freezes during boot & while running several Linux distros - hardware error?
Hi, I bought a Pinebook Pro in august 2022. I never got the Pinebook Pro to work properly. I've tried several Linux distros from different micro SD cards & internal emmc. Sometimes the boot process stuck or some programs (firefox, gnom or the whole desktop) were frozen after some minutes. Lately I have tried to use Manjaro-ARM-kde-plasma-pbpro-23.02, kali-linux-2023.3-pinebook-pro-arm64 & Armbian_23.8.1_Pinebook-pro_bookworm_current_6.1.50_cinnamon_desktop without any luck. I flashed Tow-boot.spi (pine64-pinebookPro-2021.10-005.tar.xz) but sometimes it was frozen during boot medium selection. After such a freeze I usually did a soft reset (holding power button for 10 seconds) and then I faced another freeze at a different position.

Since I had some problems with the micro SD reader in the beginning I have often disassembled the back plate and wrote the Linux distro direct to the emmc from my computer. I have lost two screws so could that cause the "random freezes"? I will attach some photos. Maybe I destroyed something in the Pinebook Pro? I will also attach the log directory of my latest Armbian.

Is there anything else I could try or provide for error tracking?

Thanks for your time

[Image: hz530sV.jpeg][Image: EcYYFKw.jpeg]

[Image: LkeDNA3.jpeg]

[Image: jGVWtw5.jpeg]

Here is the log directory (/var/log) from armbian:
I moved your post to the general section, so that it gets more exposure than in the hardware sections (also I'm not sure if the hardware section is even the relevance here).

Mind that people in the community chat are also always eager to help, it's a very quick way to diagnose issues usually:

Possibly Related Threads…
Thread Author Replies Views Last Post
  uboot wont boot to SD card after upgrade jbradley419 7 708 01-19-2024, 02:29 PM
Last Post: wdt
  Video Flashing/adjusting on boot and reboot jbradley419 0 262 01-16-2024, 09:17 AM
Last Post: jbradley419
  Brand new Pinebook Pro doesn't boot after Manjaro update johnboiles 8 2,128 12-15-2023, 02:11 PM
Last Post: wdt
  PBP won't boot after trying to reinstall Manjaro ARM soupgirl 3 639 12-13-2023, 08:17 PM
Last Post: trillobite
  Cannot boot to Kali SD card after uboot upgrade jbradley419 4 1,125 09-19-2023, 08:48 AM
Last Post: dachalife
  Does latest Tow-Boot install/work correctly for everyone? tophneal 4 1,787 08-03-2023, 03:30 PM
Last Post: tophneal
  Boot into NVME drive, no wifi, sound, buttons... PaulQ 0 778 07-13-2023, 01:50 PM
Last Post: PaulQ
  New Pinebook pro won’t boot Generaltuxenburg 4 1,881 06-14-2023, 07:20 AM
Last Post: KC9UDX
Tongue Yet another Pinebook Pro won't boot thread pinemouth 4 2,361 05-20-2023, 01:02 AM
Last Post: jackwilson
  Games compilation howto on the Pinebook-pro (Manjaro Linux and Debian native) astr0baby 201 316,769 05-12-2023, 06:09 AM
Last Post: korreckj328

Forum Jump:

Users browsing this thread: 1 Guest(s)