Startup Woes
#3
(07-26-2016, 01:51 AM)Ghost Wrote:
(07-26-2016, 01:36 AM)abasel Wrote: I have just received most of my hardware. I switch the Pine64 on (powering with the power adapter provided) nothing displays on either of the screens ie not on my TV and not on the 7" LCD that was provided.

Any ideas?

Have you put a microSD card with an operating system on it into the relevant slot on the Pine A64 board?

I purchased it with the microSD (which I was under the impression came with the OS on... seem to remember reading that somewhere). I have inserted this card into the board.

But regardless of the OS should there not be some sort of output to the display, even if it's an error?


Messages In This Thread
Startup Woes - by abasel - 07-26-2016, 01:36 AM
RE: Startup Woes - by Ghost - 07-26-2016, 01:51 AM
RE: Startup Woes - by abasel - 07-26-2016, 02:55 AM
RE: Startup Woes - by Ghost - 07-26-2016, 03:02 AM
RE: Startup Woes - by abasel - 07-26-2016, 05:27 PM
RE: Startup Woes - by Ghost - 07-26-2016, 07:19 PM
RE: Startup Woes - by pfeerick - 07-27-2016, 07:42 PM
RE: Startup Woes - by z4v4l - 07-28-2016, 06:34 AM
RE: Startup Woes - by abasel - 07-27-2016, 02:00 AM
RE: Startup Woes - by Ghost - 07-27-2016, 06:39 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  TV Screen Edge woes: 2 Fixes NexusDude 10 22,620 09-05-2016, 03:09 PM
Last Post: Toriless
  Battery backup and automatic shutdown and startup caseih 9 4,626 05-09-2016, 10:17 AM
Last Post: rahlquist

Forum Jump:


Users browsing this thread: 1 Guest(s)