Day lost in getting it work
#2
(07-23-2016, 11:38 AM)ptiwari Wrote: Hello, 
I was very impressed with pine64's configuration on kickstarter but cannot make it work. I bought 2 pine64 2gb+ board recently. 
I tried using "xubuntu-xenial-mate-20160528-longsleep-pine64-8GB" image burned it to sd card, it is not fake as I tested it with software. 

The desktop interface was available, but when I tried to install firefox or kodi it simple goes out from my hd tv screen. Rebooted several times but installation of new software is a problem. It simply shuts down.

Then I tried burning Android 5.1 image from pine 64. The image was burned using win32 disk imager.
Experience with Android 5.1 was as soon as I clicked on any application it simply looses power supply and shuts down.

So just wondering if it is the image issue or the hardware issue.

The minute I see "it simply shuts down", it begs the question..are you using a properly sized power supply?

http://wiki.pine64.org/index.php/Main_Page#Power_Usage


Messages In This Thread
Day lost in getting it work - by ptiwari - 07-23-2016, 11:38 AM
RE: Day lost in getting it work - by DonFL - 07-23-2016, 01:35 PM
RE: Day lost in getting it work - by ptiwari - 07-24-2016, 10:54 AM
RE: Day lost in getting it work - by ptiwari - 07-24-2016, 01:17 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Board will not boot/does not work major7 2 4,200 09-03-2016, 02:53 AM
Last Post: major7
  Can't get power button to work AidenH 17 21,870 08-28-2016, 07:19 AM
Last Post: DonFL

Forum Jump:


Users browsing this thread: 1 Guest(s)