can't get quartz64-A working
#7
(04-12-2023, 11:45 PM)balbes150 Wrote:
(04-12-2023, 09:37 AM)jyoung Wrote: I've tried two 12V power supplies, one from an odyssey seeed board and a mini-atx power supply. I've manually checked the voltage on both, and which come out as 12.14V and 11.84V, respectively. In this most recent experiment, I used the atx power supply. To create the images, I'm using dd as such

dd if=Armbian_23.02.0-trunk.0254_Quartz64a_jammy_edge_6.2.0-rc6_minimal.img of=/dev/sdd status=progress

Neither jumper is jumped.

Write down the image with a program (the forum often indicates programs for recording that users use), dd often gives incorrect results and problems at startup (if you need details, why it is not recommended to use dd - see the armbian forum, there is a lot of information there and there is a special topic with details). Show a photo of your jumpers (which are next to the eMMC connector), there should be a jumper on the one closest to the edge, if I don't confuse the prayer, without a jumper, the launch from SD\eMMC will be blocked (disabled).

Quote from WiKI page

********************
Troubleshooting
Stability/Boot Issues With Missing Battery Shunt
If there is no battery plugged into the board, the jumper labelled "ON/OFF_BATT" must be in place. If this is set wrong, stability issues such as failures to boot will occur.

Interesting... I'll give that a try and report back. Can you send a link to the Armbian forum you mentioned? I've searched a bit and I can't find concerns about dd.
  Reply


Messages In This Thread
can't get quartz64-A working - by jyoung - 04-11-2023, 01:12 PM
RE: can't get quartz64-A working - by diederik - 04-11-2023, 02:15 PM
RE: can't get quartz64-A working - by jyoung - 04-11-2023, 11:15 PM
RE: can't get quartz64-A working - by balbes150 - 04-11-2023, 11:41 PM
RE: can't get quartz64-A working - by jyoung - 04-12-2023, 09:37 AM
RE: can't get quartz64-A working - by balbes150 - 04-12-2023, 11:45 PM
RE: can't get quartz64-A working - by jyoung - 04-14-2023, 09:38 AM
RE: can't get quartz64-A working - by balbes150 - 04-15-2023, 12:43 AM
RE: can't get quartz64-A working - by diederik - 04-15-2023, 05:13 AM
RE: can't get quartz64-A working - by jyoung - 04-19-2023, 09:30 PM
RE: can't get quartz64-A working - by diederik - 04-29-2023, 04:41 PM
RE: can't get quartz64-A working - by balbes150 - 04-19-2023, 11:44 PM
RE: can't get quartz64-A working - by jyoung - 04-20-2023, 01:31 PM
RE: can't get quartz64-A working - by balbes150 - 04-21-2023, 12:23 AM
RE: can't get quartz64-A working - by jyoung - 04-29-2023, 01:52 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Quartz64 seeming died Darin755 0 257 01-19-2024, 07:29 PM
Last Post: Darin755
  Quartz64 model a neither booting nor resetting without pressing reset button aleix 2 1,372 08-24-2023, 04:52 AM
Last Post: aleix
  Thoughts on repairs for a Quartz64-B beepy 1 969 08-02-2023, 05:02 PM
Last Post: beepy
Question Li-Pol QUARTZ64 Model-B vs Model-A polrus 1 957 07-13-2023, 10:36 PM
Last Post: tllim
  Trustzone support for QUARTZ64 capablegh 13 7,977 04-28-2023, 01:58 AM
Last Post: NCLI
  Need a working image for Quartz64B Excalibur 23 11,259 02-24-2023, 12:11 AM
Last Post: balbes150
  Booting Quartz64 Model B Jojo120120 14 8,520 01-23-2023, 03:31 AM
Last Post: balbes150
  quartz64 model b 2x20 max power proj964 1 1,708 10-23-2022, 05:32 AM
Last Post: CounterPillow
  quartz64 model b 2x20 pin header proj964 1 1,678 10-23-2022, 05:21 AM
Last Post: CounterPillow
  JTAG/SWD on Quartz64 model A capablegh 4 5,132 10-03-2022, 03:16 PM
Last Post: fatalfeel

Forum Jump:


Users browsing this thread: 1 Guest(s)