Ethernet port down afert 1 day

I have bought 2 Pine A64+ from Ibood last week.
One of the boards has some trouble with the ethernet connection.

Everything worked just fine, but after 1 day, the network connection was dropped and my board was not accessible anymore.

This is my setup:
Serial number : 410640172333
OS : DietPi
Installed software : Webmin, docker, docker-compose

I have tried a new microsd card with a fresh installation of DietPi, but at the installation the system is complaining that there is no internet connection.
I also switched the microsd card with the one that works on the other board.
I have tried a different switch, network cabel, power supply, DHCP / static ip.
Switched the network speed to 100.
But nothing did the trick.

My network contoller (Unifi) says there is a device connected, but the device is not accesible

Ibood says i have to take contact by this forum.

So my question is, what can i do to make everything work again.

Kind regards,


Possibly Related Threads…
Thread Author Replies Views Last Post
  Ethernet --> Causing boot loop podtofs 3 4,396 05-16-2017, 03:41 AM
Last Post: m17
  GbE Ethernet Port Issue Data Gathering Statistics Intel MarkHaysHarris777 19 20,263 01-17-2017, 01:17 AM
Last Post: DrunkTank
  What will it take to get the Ethernet port working? clarkss12 10 13,196 10-17-2016, 03:42 PM
Last Post: waldo
  Ethernet Slow Download Ascotg 89 88,875 09-08-2016, 01:50 PM
Last Post: MarkHaysHarris777
  Pine64+ 1GB Ethernet Port spec ecotack 13 12,046 08-20-2016, 09:28 PM
Last Post: pfeerick
  If you have had difficulty with the GbE ethernet please take the poll MarkHaysHarris777 0 2,010 08-17-2016, 05:44 PM
Last Post: MarkHaysHarris777
  Ethernet works on Arch Linux. Nothing elese pfunk237 4 5,026 07-23-2016, 03:07 PM
Last Post: SuperArmySoldiers

Forum Jump:

Users browsing this thread: 1 Guest(s)