keyboard case charging but not typing
#1
I loved the idea of the keyboard case, but can't get it to type. I have tried most suggestions in https://xnux.eu/pinephone-keyboard/faq.html
 
The fact that it charges the phone makes me believe that the pins are connecting, but there is no typing happening. 
I tried pressing a bit where the pins are, but no difference. Before I try raising the pins on the case, could there be other explanations?

I am running Manjaro KDE Plasma 5.22.4, which I believe should be compatible. If not, how do I get the driver?
I am an enthusiast but not a strong developer, so step-by step commands to use would be immensely appreciated.

Thanks in advance!
  Reply


Messages In This Thread
keyboard case charging but not typing - by new2pinephone - 10-14-2022, 04:48 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Case for Pinephone totilele 13 7,934 04-11-2024, 11:48 AM
Last Post: gramonyl
  Slip/Zippered Case for PP/KB? jakfish 0 327 03-03-2024, 04:55 PM
Last Post: jakfish
  Keyboard doesn't charge my phone no matter what, so can I charge my phone directly ragreenburg 3 12,165 01-14-2024, 03:34 PM
Last Post: acid andy
  I've added an I2C connector to the PP keyboard eugenr 0 475 11-26-2023, 07:24 AM
Last Post: eugenr
  Update the PinePhone keyboard driver to support missing characters? Peter Gamma 8 8,373 10-22-2023, 08:43 PM
Last Post: Peter Gamma
  key repeat with pinephone keyboard rotwang 0 494 10-22-2023, 03:39 PM
Last Post: rotwang
Exclamation USB mouse isn't working when a PP keyboard is attached? mikeb 3 1,350 10-21-2023, 08:21 PM
Last Post: Peter Gamma
  Pinephone with mini keyboard, trackpad and large power bank? Peter Gamma 0 569 10-21-2023, 07:50 AM
Last Post: Peter Gamma
  Which mini keyboard and mouse to choose for the PP? Peter Gamma 0 664 10-21-2023, 02:55 AM
Last Post: Peter Gamma
  Use the Linux Console with the PinePhone Keyboard mburns 2 1,102 10-20-2023, 04:11 PM
Last Post: mburns

Forum Jump:


Users browsing this thread: 2 Guest(s)