Problem with booting from SD card. Several errors
I’m trying my luck here in getting help with the issues on my PP og:

I was updating manjaro phosh from v25 to 26, when autosuspend kicked in and the screen didn’t come back. I turned the phone off to early and now I get the following error and the os doesn’t boot:

Quote:[0555641] lima ic40000.gpu: dev_pm_opp_set_regulators: no regulator (mali) found: -19
[2730020] pinephone-keyboard 2-0015: error: ENXIO: Failes to read device ID
[9.198729] i2c i2c-1: mv64xxx_i2c_fsm: Ctlr Error — state: 0x2, status: 0x0 addr: 0x48, flags: 0x0
[9.200060] stk3310 1-0048: registrer read failed: -11
[9.902770] iio iio: device4: failed to read Who-Am-I register.
[9.936683] debugfs: File ‘Bluetooth Playback’ in directory ‘dapm’ already present!
[9.956676] debugfs: File ‘Bluetooth Capture’ in directory ‘dapm’ already present!

I'm running the OS from the SD-Card. I tried to flash other SDCards with Manjaro and other OSes and either I get similar errors and the OS does not boot or if it does boot after a long time, there are other issues. The OS from the eMMC runs without a Problem, as far a as I can tell. So I think there is something messed up with booting from SD in general.

Thanks for your help!

Possibly Related Threads…
Thread Author Replies Views Last Post
  Screen blocker is damaged ("loginctl unlock-session c1" problem) Gon 2 896 09-29-2022, 12:42 PM
Last Post: Firewave
Bug Problem with cameras/Megapixels? danimations 6 2,401 04-01-2022, 08:09 PM
Last Post: jhasler
  How do I import SIM card contacts? Logological 7 2,510 02-01-2022, 04:27 AM
Last Post: Logological
  PinePhone Beta Edition will not boot from MicroSD card Timothy_Ecc 8 5,039 04-30-2021, 03:42 PM
Last Post: Timothy_Ecc
  SD Card Mounting /formating (Manjaro, Plasma Mobile OS) FOSSagent0 3 2,960 04-27-2021, 04:33 AM
Last Post: acrux
  Manjaro Plasmamobile not booting after update [Solved?] quixote 9 5,434 04-08-2021, 12:45 AM
Last Post: quixote
  Manually mount SD card in running system? lsitongia 3 2,731 03-03-2021, 11:27 AM
Last Post: lsitongia
  Latest dev build of plasma manjaro not booting paju1986 10 5,735 02-26-2021, 10:44 PM
Last Post: lsitongia
Sad Cannot play songs directly from SD card SameExpert 2 2,137 01-25-2021, 04:33 AM
Last Post: SameExpert
  Problem installing 8jef 0 1,156 12-19-2020, 08:01 PM
Last Post: 8jef

Forum Jump:

Users browsing this thread: 1 Guest(s)