Need a working image for Quartz64B
#19
(01-24-2023, 11:51 PM)balbes150 Wrote:
(01-24-2023, 11:16 AM)diederik Wrote: I still need to look further into it, but I had the same issue with a Model-B, no output on both UART adapters (both woodpecker), while both work fine with Model-A.

Yes, I have the same, there is no output to UART, but Armbian and Alt linux start and work without problems using u-boot-2022.10 and EDK2-EFI with kernel 6.1 and 6.2. For ordinary users, the work of the UART console does not matter, it is important only for developers (for debugging and process control bootloader startup and the initial stage of kernel startup).

While I can't write (upstream) kernel drivers, I do consider myself a developer and have contributed to Plebian. (So) for me a working UART console is important.


(01-28-2023, 04:58 AM)balbes150 Wrote: Added EDK2-EFI support for Quartz64-B, details and links to working images in the corresponding topic about Armbian.

Did you get serial console output with EDK2-EFI?
  Reply


Messages In This Thread
Need a working image for Quartz64B - by Excalibur - 08-11-2022, 09:48 PM
RE: Need a working image for Quartz64B - by t4_4t - 08-12-2022, 04:21 PM
RE: Need a working image for Quartz64B - by t4_4t - 08-12-2022, 05:22 PM
RE: Need a working image for Quartz64B - by tllim - 01-23-2023, 09:02 PM
RE: Need a working image for Quartz64B - by diederik - 02-21-2023, 12:06 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Quartz64B eMMC boot failure bsmorgan 2 769 11-15-2023, 12:00 AM
Last Post: balbes150
  can't get quartz64-A working jyoung 14 5,573 04-29-2023, 04:41 PM
Last Post: diederik
Tongue Trying to get Quartz model A working fasani 2 2,468 09-17-2022, 06:43 AM
Last Post: balbes150

Forum Jump:


Users browsing this thread: 1 Guest(s)