Physical keyboard symbols not working again
#1
Back when the keyboard came out, there were some hoops to jump through to get access to all of the symbols using, such as £-+, etc.

Eventually it was fixed properly, but now it seems that recent kernels have broken it again.  There are fixes for other OSes (Mobian, Arch), but I can't find anything for PMOS.  I'd be happy just to downgrade the kernel for now, but I can't find any instructions for that.

Anyone else encountered this, and solved it?

Using PMOS +Phosh, on OG Pinephone.
  Reply


Messages In This Thread
Physical keyboard symbols not working again - by vgnmnky - 06-15-2022, 05:05 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Pinephone Keyboard Utilities on postmarketOS elof 2 1,531 06-20-2022, 01:33 PM
Last Post: elof
  Bluetooth keyboard paired to PostmarkedOS disconnect Peter Gamma 0 352 06-13-2022, 01:17 PM
Last Post: Peter Gamma
  Wifi not working dbrandon 9 7,801 10-09-2020, 06:37 AM
Last Post: quininer
  Working Mailprogram with IMAP pine_sw 6 5,374 10-06-2020, 02:02 AM
Last Post: hiimtye
  Online account (google) not working RodMyers 6 6,223 09-18-2020, 03:58 AM
Last Post: mactoni
Question Virtual keyboard doesn't show the dollar sign ( $ ) vidarr 2 2,791 09-10-2020, 04:27 PM
Last Post: vidarr
Question WiFi looks to be working, but ... vidarr 2 2,518 09-08-2020, 04:21 PM
Last Post: vidarr
  Angelfish on Plasma Mobile not working fernando_c_m 4 4,457 09-06-2020, 10:31 PM
Last Post: bcnaz
  pmbootstrap build large keyboard not usable u20200719 5 5,020 07-25-2020, 02:31 PM
Last Post: u20200719

Forum Jump:


Users browsing this thread: 1 Guest(s)