PBP Can't Boot Up
#4
(04-18-2022, 07:22 PM)iscmob Wrote:
(04-18-2022, 03:15 AM)jiyong Wrote:
(04-17-2022, 09:23 PM)iscmob Wrote: Dear Pine64 Community,

I really really love PBP. But, it's dead, unable to boot up.
I'm not sure what I did that caused PBP dead.

I have done all Wiki and steps to reset, bypass the power and reset again. None of this worked.
Please kindly advise. Thanks.

So I assume it did boot before and you haven't changed the installed OS.
Did you boot it after a long period of inactivity?
Did you let it charge for a full day?

I have PBP for a year plus, working fine until I tried to change the software (fr Debian to others).
It had intermittent boot problem (ie sometimes it could boot up and sometimes it couldn't). Then I did the reset according to our Wiki page.
And the problem persisted. Then I remove the ribbon cable to the small MB and connect the Power Bridge Connector. This didn't work.
Thus, I had done all available steps on our Wiki to jump start PBP, still PBP cannot be revived.

Do you have a USB adapter for the eMMC?
Can you try to flash the original Debian image on the eMMC?
  Reply


Messages In This Thread
PBP Can't Boot Up - by iscmob - 04-17-2022, 09:23 PM
RE: PBP Can't Boot Up - by jiyong - 04-18-2022, 03:15 AM
RE: PBP Can't Boot Up - by iscmob - 04-18-2022, 07:22 PM
RE: PBP Can't Boot Up - by jiyong - 04-19-2022, 07:18 AM
RE: PBP Can't Boot Up - by iscmob - 05-11-2022, 09:14 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  PBP won't boot after trying to reinstall Manjaro ARM soupgirl 2 68 Yesterday, 02:04 AM
Last Post: KC9UDX
  Various freezes during boot & while running several Linux distros - hardware error? donuts 1 152 11-22-2023, 11:47 AM
Last Post: fxc
  Cannot boot to Kali SD card after uboot upgrade jbradley419 4 574 09-19-2023, 08:48 AM
Last Post: dachalife
  Does latest Tow-Boot install/work correctly for everyone? tophneal 4 1,064 08-03-2023, 03:30 PM
Last Post: tophneal
  Boot into NVME drive, no wifi, sound, buttons... PaulQ 0 575 07-13-2023, 01:50 PM
Last Post: PaulQ
  Brand new Pinebook Pro doesn't boot after Manjaro update johnboiles 4 1,160 06-26-2023, 08:38 AM
Last Post: dachalife
  New Pinebook pro won’t boot Generaltuxenburg 4 1,523 06-14-2023, 07:20 AM
Last Post: KC9UDX
Tongue Yet another Pinebook Pro won't boot thread pinemouth 4 1,862 05-20-2023, 01:02 AM
Last Post: jackwilson
  U-Boot, video console, and visual artifacts dsimic 21 17,038 03-16-2023, 07:30 AM
Last Post: Tazdevl
  Pinebook Pro won't boot Whisk 6 2,651 03-14-2023, 11:54 AM
Last Post: KC9UDX

Forum Jump:


Users browsing this thread: 1 Guest(s)