PBP Can't Boot Up
#1
Dear Pine64 Community,

I really really love PBP. But, it's dead, unable to boot up.
I'm not sure what I did that caused PBP dead.

I have done all Wiki and steps to reset, bypass the power and reset again. None of this worked.
Please kindly advise. Thanks.
  Reply
#2
(04-17-2022, 09:23 PM)iscmob Wrote: Dear Pine64 Community,

I really really love PBP. But, it's dead, unable to boot up.
I'm not sure what I did that caused PBP dead.

I have done all Wiki and steps to reset, bypass the power and reset again. None of this worked.
Please kindly advise. Thanks.

So I assume it did boot before and you haven't changed the installed OS.
Did you boot it after a long period of inactivity?
Did you let it charge for a full day?
  Reply
#3
(04-18-2022, 03:15 AM)jiyong Wrote:
(04-17-2022, 09:23 PM)iscmob Wrote: Dear Pine64 Community,

I really really love PBP. But, it's dead, unable to boot up.
I'm not sure what I did that caused PBP dead.

I have done all Wiki and steps to reset, bypass the power and reset again. None of this worked.
Please kindly advise. Thanks.

So I assume it did boot before and you haven't changed the installed OS.
Did you boot it after a long period of inactivity?
Did you let it charge for a full day?

I have PBP for a year plus, working fine until I tried to change the software (fr Debian to others).
It had intermittent boot problem (ie sometimes it could boot up and sometimes it couldn't). Then I did the reset according to our Wiki page.
And the problem persisted. Then I remove the ribbon cable to the small MB and connect the Power Bridge Connector. This didn't work.
Thus, I had done all available steps on our Wiki to jump start PBP, still PBP cannot be revived.
  Reply
#4
(04-18-2022, 07:22 PM)iscmob Wrote:
(04-18-2022, 03:15 AM)jiyong Wrote:
(04-17-2022, 09:23 PM)iscmob Wrote: Dear Pine64 Community,

I really really love PBP. But, it's dead, unable to boot up.
I'm not sure what I did that caused PBP dead.

I have done all Wiki and steps to reset, bypass the power and reset again. None of this worked.
Please kindly advise. Thanks.

So I assume it did boot before and you haven't changed the installed OS.
Did you boot it after a long period of inactivity?
Did you let it charge for a full day?

I have PBP for a year plus, working fine until I tried to change the software (fr Debian to others).
It had intermittent boot problem (ie sometimes it could boot up and sometimes it couldn't). Then I did the reset according to our Wiki page.
And the problem persisted. Then I remove the ribbon cable to the small MB and connect the Power Bridge Connector. This didn't work.
Thus, I had done all available steps on our Wiki to jump start PBP, still PBP cannot be revived.

Do you have a USB adapter for the eMMC?
Can you try to flash the original Debian image on the eMMC?
  Reply
#5
(04-19-2022, 07:18 AM)jiyong Wrote:
(04-18-2022, 07:22 PM)iscmob Wrote:
(04-18-2022, 03:15 AM)jiyong Wrote:
(04-17-2022, 09:23 PM)iscmob Wrote: Dear Pine64 Community,

I really really love PBP. But, it's dead, unable to boot up.
I'm not sure what I did that caused PBP dead.

I have done all Wiki and steps to reset, bypass the power and reset again. None of this worked.
Please kindly advise. Thanks.

So I assume it did boot before and you haven't changed the installed OS.
Did you boot it after a long period of inactivity?
Did you let it charge for a full day?

I have PBP for a year plus, working fine until I tried to change the software (fr Debian to others).
It had intermittent boot problem (ie sometimes it could boot up and sometimes it couldn't). Then I did the reset according to our Wiki page.
And the problem persisted. Then I remove the ribbon cable to the small MB and connect the Power Bridge Connector. This didn't work.
Thus, I had done all available steps on our Wiki to jump start PBP, still PBP cannot be revived.

Do you have a USB adapter for the eMMC?
Can you try to flash the original Debian image on the eMMC?

I do have a USB adapter and did reflash the eMMC. Still, it didn't solve the problem. 
Is there a way to disassemble the whole laptop and check each component,  aseemble it back?
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  uboot wont boot to SD card after upgrade jbradley419 7 406 01-19-2024, 02:29 PM
Last Post: wdt
  Video Flashing/adjusting on boot and reboot jbradley419 0 168 01-16-2024, 09:17 AM
Last Post: jbradley419
  Brand new Pinebook Pro doesn't boot after Manjaro update johnboiles 8 1,833 12-15-2023, 02:11 PM
Last Post: wdt
  PBP won't boot after trying to reinstall Manjaro ARM soupgirl 3 472 12-13-2023, 08:17 PM
Last Post: trillobite
  Various freezes during boot & while running several Linux distros - hardware error? donuts 1 427 11-22-2023, 11:47 AM
Last Post: fxc
  Cannot boot to Kali SD card after uboot upgrade jbradley419 4 966 09-19-2023, 08:48 AM
Last Post: dachalife
  Does latest Tow-Boot install/work correctly for everyone? tophneal 4 1,530 08-03-2023, 03:30 PM
Last Post: tophneal
  Boot into NVME drive, no wifi, sound, buttons... PaulQ 0 721 07-13-2023, 01:50 PM
Last Post: PaulQ
  New Pinebook pro won’t boot Generaltuxenburg 4 1,753 06-14-2023, 07:20 AM
Last Post: KC9UDX
Tongue Yet another Pinebook Pro won't boot thread pinemouth 4 2,175 05-20-2023, 01:02 AM
Last Post: jackwilson

Forum Jump:


Users browsing this thread: 1 Guest(s)