PineTime Touch Screen Stopped Working
#1
Hello All,
I am running InfiniTime
FW 1.8.0
HW 1.0.0
all had been going well with the watch since I got it until today when the touch screen stopped working. I have been running 1.8.0 since Feb 21. I have tried rebooting by holding the power button, I tried installing the 1.9.0 version on InfiniTime hoping that would reset things but the touch screen still is not working. The power button still works and I can still connect it to Gadgetbridge.  It is a sealed watch so I have no access to the internals.  My current plan is to let the battery die and see if that will reset anything.  Please let me know if you have any recommendations and I will post again if anything changes.
  Reply


Messages In This Thread
PineTime Touch Screen Stopped Working - by BlunderingBushcraft - 04-06-2022, 05:41 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  PineTime Sleep Tracking any_mouse 11 5,815 01-27-2023, 01:40 AM
Last Post: croisca
  Screen stopped working properly pcfreak9000 3 137 01-18-2023, 04:28 PM
Last Post: tllim
  PineTime beginner MV1791 2 527 01-09-2023, 11:52 PM
Last Post: Canyonless
  Accelerometer stopped working victor9 14 4,633 11-22-2022, 04:12 PM
Last Post: wibble
  Struggling to detect Pinetime over bluetooth John45595 0 270 11-20-2022, 11:06 PM
Last Post: John45595
  PineTime Dev Kit for sale igor.bljahhin 2 1,834 10-19-2022, 05:34 AM
Last Post: peatord
  Pinetime Screen issue after bootloop troubles Spater 12 1,783 09-15-2022, 05:03 PM
Last Post: wibble
  PineTime CE conformity pt1 2 1,528 08-30-2022, 10:05 AM
Last Post: pt1
  Pinetime stuck at infinitime logo monto 3 1,195 08-27-2022, 11:26 AM
Last Post: monto
  can anyone suggest their working Linux bluetooth USB dongles to connect to Pinetime? jahway603 4 1,102 07-27-2022, 07:38 PM
Last Post: jahway603

Forum Jump:


Users browsing this thread: 1 Guest(s)