Constant TOR tabs crashing
#1
I'm unsure if this is only affecting the PPP but I'm unable to do anything but connect to the network. Searching for anything just crashes the tab.
  Reply
#2
OS? Tor browser version?

In any case, I have this on the Pinebook Pro running Manjaro since the last Manjaro update. Using the unofficial builds from here. Tor Browser 11.0.6 was working fine until the Manjaro update, then that broke something. Haven't tried 11.0.7 yet.

Workaround:
Open about:config, set browser.tabs.remote.autostart to false, then close & relaunch the browser. The first tab to open still gives the stupid error message, but then it works for me.
  Reply
#3
Forgot to mention yes I'm on manjaro phosh but thanks tons for the help! I wonder if changing this setting affects security/more identifiable fingerprint?
  Reply
#4
You can see the effect in about:support:

Code:
Multiprocess Windows: 0/1
Fission Windows: 0/1 E10s disabled
Remote Processes: 0

instead of,

Code:
Multiprocess Windows: 1/1
Fission Windows: 1/1  Enabled by default
Remote Processes: 10

Remote Processes
Web Content           1 / 8
Privileged About      1
Extension             1
Isolated Web Content  4
Preallocated          3

In theory it's supposed to reduce stability, performance & security. I don't think it would be the easiest thing to fingerprint, especially if nobody is looking for it.

You could try running Mobian on the phone, I preferred it to Manjaro the last time I was using my PinePhone, and I think this is a Manjaro-specific problem.
  Reply
#5
Thank you for the info! I've been trying to get Mobian to work on my external sd card but after it says "done" during installation and turns off, I can't get it to turn back on so I wanted to wait until the next weekly (was hoping it was coming out yesterday).
  Reply
#6
Maybe it's related to this?

Quote:PinePhone Pro Specific

If flashed to the SD card the boot order starts with the internal eMMC, so it may not boot. You will need to either remove U-Boot from the internal eMMC dd if=/dev/zero of=/dev/mmcblk2 seek=64 count=400 conv=fsync or disable it for a single boot by holding the RE button underneath the cover for a few seconds, while powering on the device (holding it too long will cause the eMMC to not get initialized after the boot).
  Reply
#7
That got it going! Will be nice if one day we can have a prompt on boot allowing us to select which distro we want to boot from/which memory.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  PPP Phone rings with constant vibrate - turn off vibrate henrythemouse 0 194 05-16-2022, 03:59 PM
Last Post: henrythemouse

Forum Jump:


Users browsing this thread: 1 Guest(s)