Hibernate in Ubuntu

I'm using Ubuntu (ayufan image) on a Rock64. I tried hibernate and pm-utils but I can't get the computer to hibernate. It runs the scripts and seems to halt but the SSH session doesn't close. When I tried power-cycling, the system has rebooted.

Is it possible to get this working? The board has 2GB of RAM, I think. Maybe that is a lot to write to a micro SD card.

Possibly Related Threads…
Thread Author Replies Views Last Post
  Armbian/Ubuntu for Rockbox Wizzard 5 4,693 05-18-2021, 08:18 AM
Last Post: Wizzard
  How can I update from Ubuntu 18 to Ubuntu 20? gedas07 3 4,347 10-04-2020, 10:02 PM
Last Post: tomarm
  Release 0.9.14 Ubuntu Mate desktop, LXDE, OMV, Docker CE (container) Luke 1 4,257 09-19-2019, 07:00 AM
Last Post: Malmgren
  Owncloud installation on Ubuntu Bionic Count Omega 9 11,614 07-19-2019, 03:54 AM
Last Post: stuartiannaylor
  QUESTION: How do I use WPA2-AES in ubuntu with realtek rtl8188eu??? bigbertha 0 2,062 06-18-2019, 12:04 PM
Last Post: bigbertha
  USB 3.0 hard drive write speed increase tip on Ubuntu 18.04 Wizardknight 3 7,187 05-26-2019, 10:28 PM
Last Post: Wizardknight
  GPU not working with Ubuntu and Debian builds kdawgpoker 10 14,287 12-19-2018, 03:53 PM
Last Post: va88
  Spontaneous Reboot during scp with Ubuntu bionic 0.7.8-1061 perniciouscaffeine 0 1,975 10-16-2018, 05:34 PM
Last Post: perniciouscaffeine
  Newbie, Can't get Audio using Ubuntu 18.04 v0.7.9 LXDE Pajaro 4 5,995 09-06-2018, 03:05 PM
Last Post: Pajaro
  rock64/ubuntu start-up pas059 36 43,497 06-28-2018, 08:43 AM
Last Post: pas059

Forum Jump:

Users browsing this thread: 1 Guest(s)