RaZberry Module (z-wave) need support to get it working!
#11
Since it is attached on the Pi Header, it is probably using the pin 8 and 10, therefore it is connected to UART2 of the A64 according to PinA64 schematic, so try it with /dev/ttyS2.
  Reply
#12
it is really ttyS2
i tried s0 and s1 and never s2
thank you Big Grin
  Reply
#13
(06-28-2016, 10:40 AM)Luxus Wrote: it is really ttyS2
i tried s0 and s1 and never s2
thank you Big Grin

So this is working?
  Reply
#14
sorry for taking so long.. yes it works with home-assistant without issues
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
Question Z-Wave module pinout to make it compatible with Pi b+ ebretteville 59 32,556 07-12-2019, 08:55 AM
Last Post: kris240376
Question RGB LED Matrix support? foxnox 1 1,688 12-29-2017, 06:52 PM
Last Post: psychedup
Sad Z-Wave and openzwave+node-openzwave-shared saro 2 2,790 09-01-2017, 05:22 AM
Last Post: saro
Question Is SPI Working? ericnhitterdal@gmail.com 64 37,465 08-12-2017, 03:14 PM
Last Post: louwie17
  Z-Wave - Full and Low Power Inclusion mode B34N 1 1,708 03-26-2017, 06:03 PM
Last Post: B34N
  KICAD Quick Lib and Module Generator mbt28 1 1,964 02-12-2017, 10:45 PM
Last Post: tllim
  Z Wave Module and still using GPIO bang 2 2,347 01-16-2017, 03:12 AM
Last Post: bang
  Z-Wave US module with adapter aegrotatio 4 2,633 01-08-2017, 12:03 AM
Last Post: aegrotatio
  Dallas 1-Wire Support ItsDave 31 14,687 12-27-2016, 08:30 PM
Last Post: ed_mann
  touch screen not working mike280z 1 1,662 12-22-2016, 12:46 PM
Last Post: Bluphire

Forum Jump:


Users browsing this thread: 1 Guest(s)