well, I have a nice GUI, now what? Help needed please
#1
Hi,
I followed the start guide and have a nice looking Mate de similar to ones I've seen and used...... but theres nothing on it...... I can open the terminal, and there's an icon for my home folder..... Confused I tried to post a screenshot.....it wont attach....
  Reply
#2
How did you open a terminal... without being able to use the Applications or System drop downs?

... at the top left there should be an Applications dropdown... you don't see that?

Did you open a terminal with a desktop right click? well, once you have the terminal open, reboot the system and see what happens

sudo reboot

or, you could restart X, or you could try pressing ctrl-alt-F1 to get to a black screen , and then press alt-F7 to see if the desktop rebuilds.
  Reply
#3
Are you asking about other folders and icons (e.g. trash can ?)
I am a little confused what it is that you are asking about ...
You can find me on IRC, Discord and Twitter


  Reply
#4
(06-23-2016, 06:46 AM)Luke Wrote: Are you asking about other folders and icons (e.g. trash can ?)
I am a little confused what it is that you are asking about ...

No Icons, No Trash can, No launcher bar....


And, yep, right click to open the terminal.....
  Reply
#5
It looks like the desktop did not build (or is not being displayed at the correct resolution... is it possible that the tool bar is 'above' the top of the screen?

Are you using hdmi 1080p60 720p60 ? other?

Did you try rebooting?
  Reply
#6
(06-23-2016, 07:25 AM)MarkHaysHarris777 Wrote: It looks like the desktop did not build (or is not being displayed at the correct resolution... is it possible that the tool bar is 'above' the top of the screen?

Are you using hdmi  1080p60  720p60 ?  other?

Did you try rebooting?

yep, tried rebooting, and yep, its possible

(06-23-2016, 08:50 AM)[email protected] Wrote:
(06-23-2016, 07:25 AM)MarkHaysHarris777 Wrote: It looks like the desktop did not build (or is not being displayed at the correct resolution... is it possible that the tool bar is 'above' the top of the screen?

Are you using hdmi  1080p60  720p60 ?  other?

Did you try rebooting?

yep, tried rebooting, and yep, its possible

changing the 'Aspect' on the tv has found the tool bar (at the bottom), so now I have a grey bar, with a green square to the left and a trashcan to the right.....
  Reply
#7
(06-23-2016, 08:50 AM)[email protected] Wrote:
(06-23-2016, 07:25 AM)MarkHaysHarris777 Wrote: It looks like the desktop did not build (or is not being displayed at the correct resolution... is it possible that the tool bar is 'above' the top of the screen?

Are you using hdmi  1080p60  720p60 ?  other?

Did you try rebooting?

yep, tried rebooting, and yep, its possible

(06-23-2016, 08:50 AM)[email protected] Wrote: yep, tried rebooting, and yep, its possible

changing the 'Aspect' on the tv has found the tool bar (at the bottom), so now I have a grey bar, with a green square to the left and a trashcan to the right.....

That's great, well there's supposed to be a bar like that at the top...

... go into your TV settings and check ALL of the menu options and sub menu options... see if you can change the ratio 16:9 , 1080p60 and really... try everything.  

By the way,  any modern LED hdmi display (Samsung, LG, HP, etc) that supports 1080p60 will work fine;
  Reply
#8
In whatever order, I'd try: 
  1. adjust settings on the existing monitor (see below)
  2. another monitor, particularly one that has an HDMI connection
  3. another HDMI cable (avoid DVI adapter)
  4. verify the MD5/checksum of the downloaded ZIP file
Adjusting Settings:
It could be an Overscan issue, if the cursor disappears completely at the top left. Here's how to test for that... Try to make the Applications dropdown appear, in part, or the trash can to open or whatever. Push the cursor (mouse) into the upper left corner and click around a bit. A lucky click should open something. If you can get something off screen (at the left side) to open, then see this post.
NexusDude of Central Texas
  • Setup: Pine64+ 2GB, On/Off button, RTC battery, 5V fan, LG 1.8A power adapter, Cat6 Ethernet, HDMI to TV, USB keyboard & mouse, SanDisk Ultra mSD "32GB" (28.7GB). Using Win32DiskImager.
  • Best OS experiences: Debian XFCE >> Android Lollipop > the rest
  Reply
#9
(06-23-2016, 09:15 AM)NexusDude Wrote: In whatever order, I'd try: 
  1. adjust settings on the existing monitor (see below)
  2. another monitor, particularly one that has an HDMI connection
  3. another HDMI cable (avoid DVI adapter)
  4. verify the MD5/checksum of the downloaded ZIP file
Adjusting Settings:
It could be an Overscan issue, if the cursor disappears completely at the top left. Here's how to test for that... Try to make the Applications dropdown appear, in part, or the trash can to open or whatever. Push the cursor (mouse) into the upper left corner and click around a bit. A lucky click should open something. If you can get something off screen (at the left side) to open, then see this post.

1. Done, gone through every possible setting on my tv
2. Don't have one, not likely to acquire another monitor specifically for this board...... not yet
3. Done, and no, not using an adapter
4. and the MD5/checksum is a match

the mouse does not run off the edges of the desktop

(06-23-2016, 09:13 AM)MarkHaysHarris777 Wrote:
(06-23-2016, 08:50 AM)[email protected] Wrote:
(06-23-2016, 07:25 AM)MarkHaysHarris777 Wrote: It looks like the desktop did not build (or is not being displayed at the correct resolution... is it possible that the tool bar is 'above' the top of the screen?

Are you using hdmi  1080p60  720p60 ?  other?

Did you try rebooting?

yep, tried rebooting, and yep, its possible

(06-23-2016, 08:50 AM)[email protected] Wrote: yep, tried rebooting, and yep, its possible

changing the 'Aspect' on the tv has found the tool bar (at the bottom), so now I have a grey bar, with a green square to the left and a trashcan to the right.....

That's great, well there's supposed to be a bar like that at the top...

... go into your TV settings and check ALL of the menu options and sub menu options... see if you can change the ratio 16:9 , 1080p60 and really... try everything.  

By the way,  any modern LED hdmi display (Samsung, LG, HP, etc) that supports 1080p60 will work fine;

thanks, been through all the tv settings.... now I know more about those than I've needed to know in the year since I bought the tv new

but still no bar along the top, nor does my mouse disappear from the screen on the edges anymore
  Reply
#10
Well, if you can change your panel properties, then you could orient the top panel at the bottom, or along the left or right side(s).

Can you move the mouse off the top edge and right click to get the panel properties action?

You can edit the panel properties stuff with your terminal if you know where they are... its been a while since I did that; I'd have to go and look for it again...
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Xubuntu help needed Fox7799 3 387 06-22-2016, 08:49 AM
Last Post: MacFizz

Forum Jump:


Users browsing this thread: 1 Guest(s)