RK3399 Linux rtl8822cu module bluetooth not working
#1
Lightbulb 
Our development main board consists of  Rockchip RK3399 Processor and Debian9/10 OS and we are using  fn-link 6222D UUC WiFi + Bluetooth 5.0 combo module in our IoT Application.

             But Bluetooth is not working in our custom Debian Linux. Please guide us further to solve this issue and send us the appropriate driver for Debian Linux.


PAF..,
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Alpine Linux isndw 12 9,389 08-12-2021, 05:41 PM
Last Post: pix
Information Linux Mainline ayufan 63 51,289 05-14-2021, 10:41 AM
Last Post: Wizzard
  Linux Images (ROCK64) pineadmin 164 163,484 02-12-2021, 10:14 AM
Last Post: useful64
  Linux laptop does not detect the board when plugged in via USB soupy 0 1,494 10-07-2020, 02:51 PM
Last Post: soupy
  Arch Linux Arm --> Kernel 5.8 breaks installation as365n4 12 5,431 08-31-2020, 01:41 AM
Last Post: as365n4
  Arch Linux ARM on the Rock64 V3 justinweiss 2 2,244 08-24-2020, 05:16 PM
Last Post: justinweiss
  Arch Linux Arm - external RTC problem max 1 1,244 08-17-2020, 10:35 AM
Last Post: max
Sad Is there a none-headless Linux OS that really works now for Rock64? AkiraSensei 7 3,957 07-09-2020, 10:02 PM
Last Post: nethammer
Question bluetooth rock64 problem deta 3 2,134 05-06-2020, 11:29 PM
Last Post: deta
Question [SOLVED] Alpine Linux won't boot rock7 1 2,475 10-22-2019, 04:30 PM
Last Post: rock7

Forum Jump:


Users browsing this thread: 1 Guest(s)