Automatic Brightness Stuck On
#1
Settings->Power->Automatic Brightness toggle
I can click the toggle to off and on as many times as I like the Automatic brightness stays stuck in the on setting
it never turns grey from blue and strangely never even completes its animmation and gets 'stuc' sometimes before completing it's slide to the left.
Is there a .conf file I can edit to fix this until the GUI works?
Also automatic brightness seems to slowly dial itself to the lowest setting over a minute to two without apparently adapting to ambient light.
  Reply
#2
Did you ever get this resolved? I'm having the same issue.
  Reply
#3
(04-04-2022, 05:13 PM)henrythemouse Wrote: Did you ever get this resolved? I'm having the same issue.

It has been a maybe six months and I did fix the problem, but I think I either had a wipe and reload or I found a fix to force it back to normal, maybe editing a config file.
Since then I have not tried to toggle it, post if you find a solution to the problem.
Honestly I think the new install when I got my 3/32 upgrade board happened though I feel like I found a fix that worked directly.
I tried to toggle it just now and it didn't' work correctly, it still seems to have the same issue, switch toggled but no blue in the 'switch' to indicate it did anything, I am surprised that it didn't get fixed since last year considering all of the great work that has been done to Mobian.
  Reply
#4
(04-05-2022, 04:26 AM)biketool Wrote:
(04-04-2022, 05:13 PM)henrythemouse Wrote: Did you ever get this resolved? I'm having the same issue.

It has been a maybe six months and I did fix the problem, but I think I either had a wipe and reload or I found a fix to force it back to normal, maybe editing a config file.
Since then I have not tried to toggle it, post if you find a solution to the problem.
Honestly I think the new install when I got my 3/32 upgrade board happened though I feel like I found a fix that worked directly.
I tried to toggle it just now and it didn't' work correctly, it still seems to have the same issue, switch toggled but no blue in the 'switch' to indicate it did anything, I am surprised that it didn't get fixed since last year considering all of the great work that has been done to Mobian.

My solution was to use dconf-editor to change the setting in /org/gnome/settings-daemon/plugins/power/ambient-enabled to false. But the toggle is still not functional in the settings app.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  boot gets stuck shortly after disk decryption vortex 4 228 09-17-2022, 08:25 PM
Last Post: treebeard
  Stuck with 1234 tcoulon 2 190 08-06-2022, 01:20 AM
Last Post: tcoulon
  Disable *automatic* on-screen keyboard iwakura_lain 0 262 06-11-2022, 09:49 AM
Last Post: iwakura_lain
  How to do automatic login or shorten the login number amosbatto 0 477 12-08-2021, 09:29 PM
Last Post: amosbatto
  Anyone find a work around for the brightness issues from kernels 5.13/14? ragreenburg 2 1,370 09-01-2021, 08:49 AM
Last Post: ragreenburg
  Anyway to set up automatic backups? AwHereWeGoAgain 1 1,222 06-21-2021, 02:40 AM
Last Post: evilbunny
  Unable to turn off auto brightness at times motox6 0 852 05-05-2021, 07:56 PM
Last Post: motox6
  Run Mobian Unstable without risking being stuck without a working phone C0ffeeFreak 3 2,813 04-23-2021, 01:10 PM
Last Post: RTP
  apt dist-upgrade stuck Concrete_panda 3 3,669 08-05-2020, 06:05 AM
Last Post: antiX-Dave
  Automatic app scaling a-wai 14 11,325 07-30-2020, 04:07 PM
Last Post: arturo2bodegas

Forum Jump:


Users browsing this thread: 1 Guest(s)