Wrong PIN error
Just setting up a new Pinephone with the stock Manjaro OS and getting a 'wrong PIN' error, despite checking a few times when setting up the phone the PIN I would use.

How can I re-run the setup/installation process again? There doesn't appear to be a factory setting or recovery mode option.
I had similar issue though seemed to correct itself after 30mins.
I wsnt sure if it was an OS or deeper issue.
Hopefully someone answers.
Quote:Has anyone tried to connect via SSH? I tried to find answers on the Manjaro forum and buy case study from the official dev's portal. They offer paid tutorials.

I had the 'wrong PIN' error after some minor updates via Discover. So I was trying to ssh to my PinePhone from my Mac with Ubuntu in VirtualBox. sshd should be manually enabled in PinePhone.
Did you manage to deal with the problem? I'm interested to know

Possibly Related Threads…
Thread Author Replies Views Last Post
  is my eMMC broken or am I wrong? jykeith123 8 7,172 01-25-2018, 10:27 PM
Last Post: jykeith123
Information Booting Ubuntu stops with 16 error messages clawinus 0 1,931 11-05-2016, 03:45 PM
Last Post: clawinus
  Script Not Found error using PhoenixCard Ghost 4 16,771 07-16-2016, 08:01 PM
Last Post: Ghost
  Error formatting Memory Card Astondb5 10 10,763 07-06-2016, 07:31 PM
Last Post: jamesread90
  What am I doing wrong? Gauloises 3 3,658 06-17-2016, 01:30 PM
Last Post: Ghost
  For those with PhoenixCard "Error" during Burn Keex 8 44,532 04-06-2016, 05:45 AM
Last Post: Rhymoore

Forum Jump:

Users browsing this thread: 1 Guest(s)