Change locking of Ctrl modifier?
#1
I'm really used to the Ctrl modifier only applying to the single keystroke which follows it.  Instead, Ctrl behaves like a caps lock, staying applied until you click it again.  I'm sure that's great for some, but not me.

I've had a swing through the Squeekboard documentation, and but I really don't see anything in the config file to control this.  Has anybody addressed it?  TIA.
  Reply
#2
The locking ctrl key drove me nuts for about a week or so. Smile  I never found a solution or workaround and occasionally I would think phosh or debian had crashed or become unresponsive only to discover that I left the ctrl key on. However that problem has gone away and I didn't really notice until I read your post Big Grin  .   I just got used to de-selecting the ctrl/alt key as part of the key combination sequence, atomatonamously. Mostly, squeekboard is excellent but I would like an option to release all the modifier keys when it drops into icon view, that would be super cool . Cool

Cheers!
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  How to change the minimum password length when changing from default passwords arturo2bodegas 3 1,486 07-18-2020, 01:51 PM
Last Post: arturo2bodegas
  power management change? pjsf 1 1,306 06-05-2020, 05:16 PM
Last Post: a-wai

Forum Jump:


Users browsing this thread: 1 Guest(s)