Cannot boot from SD cards any longer.
#4
(04-15-2021, 03:24 PM)MadHopsMan Wrote: Not sure what I'm doing wrong here but I cannot boot from the SD Card any longer.  I tried multiple cards and multiple images.  I can't even boot off of jumpdrive installed on SD cards to reflash eMMC. 

Really odd.

Have you tried a thorough wipe of one of the MicroSDs before flashing an image?

Mounted in linux you can run:
sudo dd if=/dev/zero of=/dev/sdX
(where sdX is the device of the drive to delete)

In windows (cmd) you can run diskpart, select the drive, then "clean all".

What method/tool are you using for the flash?

Are you using your Pinephone without a sim currently? If so, are you possibly putting the microsd in the sim slot by accident? Easily done, it does fit a little to nicely in the sim slot and you wouldn't be the first... I'm guilty of that silly error myself! (unlikely as you said you can see the card via lsblk... but throwing it out there)
  Reply


Messages In This Thread
RE: Cannot boot from SD cards any longer. - by neil_swann80 - 04-16-2021, 11:12 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Sim cards and carriers, discussion bcnaz 106 28,743 5 hours ago
Last Post: Humgrrl
  UPDATED (June 2021): 17-distro multi-boot image for Pinephone (incl. 3GiB variant) megous 161 112,588 09-11-2021, 10:57 PM
Last Post: ryo
Sad PinePhone SDCard boot failed zuck4nf4ll 1 164 08-26-2021, 11:07 PM
Last Post: bcnaz
  SD slot damaged, can't boot from SD, what to do? nelstomlinson 6 396 07-31-2021, 03:46 PM
Last Post: nelstomlinson
  Won't boot - Failed to read Who-Am-I register nocargo 3 801 07-09-2021, 05:34 PM
Last Post: ewPine
  Can't boot from eMMC or SD card... Nibel 1 483 06-03-2021, 08:41 PM
Last Post: ppafin
  how to boot pinephone over USB with sunxi-fel? bobwidlefish 0 552 03-18-2021, 11:49 AM
Last Post: bobwidlefish
  PinePhone postmarketOS edition does not boot up properly anymore, black screen loops MrSaudade 3 1,148 03-07-2021, 06:11 AM
Last Post: Veraendert
  Initial boot failure bvansteen 1 573 03-04-2021, 12:39 AM
Last Post: tllim
  Cannot boot to SD card - Completely locked out of my phone the day I got it Giddyup 5 1,166 02-15-2021, 11:45 AM
Last Post: Giddyup

Forum Jump:


Users browsing this thread: 1 Guest(s)