Latest dev build of plasma manjaro not booting
#11
I'm new at the PinePhone. I tried a Manjaro KDE Plasma image from last fall and also Manjaro-ARM-plasma-mobile-pinephone-dev-20210227.img.xz. In both cases the LED in the upper left corner of the front turns solid red. Nothing seems to happen after that. Screen is black. It will boot the Mobian that it came with, that is on the eMCC. I haven't checked if it's accessible remotely. When Mobian boots, the LED is green.

What does the LED mean? (I can't search for "LED" here because you can't search for a string of less that 4 characters.)
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Latest updates bvbfan 1 98 6 hours ago
Last Post: douzeb
  Plasma mobile email client Athansor 6 309 9 hours ago
Last Post: NormandC
  KDE Plasma Interface Scaling anhilde 0 32 Today, 10:32 AM
Last Post: anhilde
  Plasma Mobile airplane / aeroplane mode / mobile off dcinoz 4 142 02-25-2021, 03:46 AM
Last Post: dcinoz
  Plasma Mobile - no data connection KNERD 9 240 02-25-2021, 03:44 AM
Last Post: dcinoz
  Disabling screen timeout for plasma mobile rp3 6 450 02-24-2021, 09:35 PM
Last Post: jbloodwo
  Wi-Fi Issues (Plasma and Lomiri) PineSupporter 10 620 02-23-2021, 02:48 PM
Last Post: ashleymills
  Plasma Mobile phone rings first ring from suspend! dcinoz 0 113 02-22-2021, 03:43 AM
Last Post: dcinoz
  Anbox on KDE Community Edition (Manjaro) neil2ball 8 526 02-21-2021, 08:53 PM
Last Post: neil2ball
  Add new APN on plasma mobile Athansor 0 91 02-20-2021, 04:45 PM
Last Post: Athansor

Forum Jump:


Users browsing this thread: 1 Guest(s)