Fail safe way to update ANX7688 firmware
#9
(02-09-2021, 04:11 PM)scholbert Wrote: Hi,
i guess you'll need to have root privileges and make sure your kernel is below version 5.10.
Just added the sudo command to the first post.
BTW, the PMOS factory test image uses kernel 5.7 and everything was nice.
Good luck!

Cheers,
scholbert

Many thanks for your quick reply!

I am superuser on the system but I still get the error-message Sad

But I checked my kernel-version and its 5.10 Sad
So I've to wait until the timeout-problem is solved anyways.

Thanks and best regards from Vienna,
Andrew >:o)
  Reply


Messages In This Thread
RE: Fail safe way to update ANX7688 firmware - by AndrewBlackmiller - 02-10-2021, 09:58 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  firmware udate Quectel EG25-G modem alwi 7 5,803 07-06-2022, 01:43 PM
Last Post: user641
  Need command to tell what modem firmware I am on. purpletiger 4 3,094 07-06-2022, 12:35 PM
Last Post: Zebulon Walton
  camera firmware problems kqlnut 25 22,701 09-02-2021, 07:49 PM
Last Post: Zebulon Walton
  3/32 upgrade board, Arrived Without Firmware, Troubleshooting Steps to SOLVED biketool 0 1,792 06-22-2021, 10:03 AM
Last Post: biketool
  WIFI not available after anx7688 update failure frimmel 21 20,339 05-11-2021, 02:45 AM
Last Post: frimmel
  Pinephone mainboard v1.2 documentation update? scholbert 1 2,755 01-18-2021, 09:01 PM
Last Post: bokomaru
  New motherboard - ANX firmware won't flash. --- 17 13,794 12-26-2020, 01:53 PM
Last Post: p1x3l3d
  Update to 3GB/32GB mainboard not working tlo 2 3,847 11-09-2020, 04:40 PM
Last Post: tlo
  BraveHeart UbPorts Battery drain/Solder update Vlodka 2 3,647 10-04-2020, 11:18 PM
Last Post: Vlodka

Forum Jump:


Users browsing this thread: 1 Guest(s)